Results 1 to 5 of 5
  1. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #1  
    Won't discover it. Does it work with the 650?
  2. #2  
    which rev of the h700 do you have...check the back for SYNXXXA or B..ifA most likely the prob, rev A had major issues
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #3  
    Quote Originally Posted by scottymomo View Post
    which rev of the h700 do you have...check the back for SYNXXXA or B..ifA most likely the prob, rev A had major issues

    its B.

    I go to the Bluetooth program, do the setup, press the call button till purple while its looking, no sync though
  4. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #4  
    What one had to do is hold the call button till purple then immediately open the boom...it worked.


    Quote Originally Posted by mgauss View Post
    its B.

    I go to the Bluetooth program, do the setup, press the call button till purple while its looking, no sync though
  5. #5  
    cool..also, while pairing if you're given the option of headset vs. car kit, choose car kit...this allows you to open the boom to answer a call if it is closed
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions