Results 1 to 9 of 9
  1.    #1  
    I got my 700p through sprint about 1.5 months ago. Ive noticed though about once a day I'll go to check my phone and it will be off. And the only way get it back on is to push the reset button by the battery or remove and replace the battery. This is ver frustrating because it constantly messes up the time on my phone. And I count on the time on the phone for using the alarm function. Also there are times the screen will just freeze blank/white. Again I have to reset it or remove/replace the battery.

    This sucks!
    Does this happen to everyone?

    I did purchase the insurance when i get my phone?
  2. #2  
    This happens to me once in a while, for no apparent reason. I just pop the battery out and start over. Life with Palm...
  3.    #3  
    I can live with reseting it. but when it powers off and the clock is reset is a pain. I'm affraid to set the alarm and go to bed. and in the am the alarm will not go off because the time is off
  4. #4  
    Have you just hung on and tried it a bit later? I have noticed with mine that this happens in areas of low signal, when the device is attempting to log in to the data system, or even when ChatterEmail is trying to establish contact with a mail server after loosing contact with that server due to signal strength.

    Ben
  5. #5  
    Quote Originally Posted by bclinger View Post
    Have you just hung on and tried it a bit later? I have noticed with mine that this happens in areas of low signal, when the device is attempting to log in to the data system, or even when ChatterEmail is trying to establish contact with a mail server after loosing contact with that server due to signal strength.

    Ben
    Since we got a house out further in the country where Sprint has spotty coverage I only suffer the lag when my device logs into the data system but my device does not shut off. It appears to be off since hitting power does nothing but after the lag it allows me to turn it on with the power button The lag is about three to five seconds and it goes back to normal. It doesn't happen much so I can live with it out where I live now.
    at&t iPhone3G
  6. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #6  
    Quote Originally Posted by bclinger View Post
    Have you just hung on and tried it a bit later? I have noticed with mine that this happens in areas of low signal, when the device is attempting to log in to the data system, or even when ChatterEmail is trying to establish contact with a mail server after loosing contact with that server due to signal strength.

    Ben
    You can also tell chatter (in the preferences) to not connect in Roaming or Low signal areas to avoid some of these problems.
  7. #7  
    This has happened to me a couple of times in ten months, including last week when I was traveling in a low signal area; when there's a crash without an auto reset, and the screen is off, you won't be able to turn it on until it is reset. I know it's due to a crash, because it got logged into Crash software.....
  8. #8  
    I find this only happens to me when I am charging the phone, and pulling out the charging cable lets me turn it on without needing to reset it.
  9. #9  
    Quote Originally Posted by MNguns View Post
    I got my 700p through sprint about 1.5 months ago. Ive noticed though about once a day I'll go to check my phone and it will be off. And the only way get it back on is to push the reset button by the battery or remove and replace the battery. This is ver frustrating because it constantly messes up the time on my phone. And I count on the time on the phone for using the alarm function. Also there are times the screen will just freeze blank/white. Again I have to reset it or remove/replace the battery.
    If I understood your problem correctly, this not what can be called "expected behavior" on the 700p. Your problem seems to more severe than the "normal" bugs described elsewhere on this forum.

    Knowing what additional programs (if any) you have installed on your Treo might be helpful for troubleshooting. However with six weeks of use and this kind of problem, I would suggest you return the phone and exchange it for a new unit.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo

Posting Permissions