Results 1 to 11 of 11
  1.    #1  
    My company uses the Goodlink software with the Treo 700P and Domino server. I have a few user that complain that ALL incoming e-mails are coming in marked as "read". I have searched and found no other listings of this problem. Has anyone else seen this problem?
  2. #2  
    Never heard of that one. In their Outlook inbox, are they marked as read as well?
  3.    #3  
    We are using a Lotus Notes Mailfile, and no, e-mails on the server are not marked as read.
  4. #4  
    <moved>
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    Let me see what I can find out
  6. #6  
    Our staff has the reverse problem with Lotus Notes.

    Read emails will not get marked as read in either device.

    e.g. read in goodlink stays unread in lotus
    or
    read in lotus stays unread in goodlink


    Actively working with goodlink support on this (and other issues of course..)
    Communications Administrator
    Phones: Palm 650,700P,700wx,755p, Samsung IP830w, Moto Q
    Goodlink Admin 55 users.
  7. #7  
    I just joined a company that uses Notes, I was on Exchange before that. Seems like Good had a lock on the Exchange business, but I've experienced the same kind of situation that cyberfed mentioned with Lotus Notes. I'm just curious, what are the biggest issues that you guys face when using Good for Notes?
  8. #8  
    We have a never ending wealth of problems related to calendar entries not showing up on the devices with goodlink installed. So much that we are ready to scrap the whole goodlink service and move to blackberries.
    Communications Administrator
    Phones: Palm 650,700P,700wx,755p, Samsung IP830w, Moto Q
    Goodlink Admin 55 users.
  9. #9  
    More info about the read/unread problems...


    Seems it may be a cluster replication issue between our primary and secondary lotus domino servers. Still testing..
    Communications Administrator
    Phones: Palm 650,700P,700wx,755p, Samsung IP830w, Moto Q
    Goodlink Admin 55 users.
  10. #10  
    Looks like we got it fixed, this also includes our email deletion sync problems. cluster replication across our two domino servers on each mail file running goodlink was not configured correctly. All ACL's for goodlink users need to include the local domain servers group and have manager rights with delete and replication settings checked on.

    Finally...
    Communications Administrator
    Phones: Palm 650,700P,700wx,755p, Samsung IP830w, Moto Q
    Goodlink Admin 55 users.
  11.    #11  
    Thanks for the info, I will look into this

Posting Permissions