Results 1 to 10 of 10
  1. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
       #1  
    It is taking forever to send a Call Rec file with Chatter. Its like 4mb 2min voicemail and its been uploading for 40min... Is this normal, or am I doing something wrong? Thanks
  2. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
    #2  
    What is your connection? Is it evdo or 1x? If it is evdo, transfer the recording to internal memory and it should go fairly quick. if it is 1x, wait until it is finished..............
    Cigar,
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
    ......
  3. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
       #3  
    Its evdo. Is there an easy way to transfer to internal memory? thanks for your help.
  4. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
    #4  
    do you have a file manager like filez or resco? if not, dl filez, search for the voice memo on the card and move it to internal memory. Then attach it to an outgoing email and you should be good to go.
    Cigar,
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
    ......
  5. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
       #5  
    Thanks my man
  6. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
    #6  
    samboy, how did work out for ya?
    Cigar,
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
    ......
  7. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
       #7  
    Well, actually it didn't work out so well. I keep getting an error in Filez saying "There was an error during copy, stopping." Any ideas why its not working? Thanks
  8. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
    #8  
    You my friend have a card reading issue. The card is disconnecting and stops being read by the Treo. Welcome to my world. It has to do with the either read speed of the card or the read speed of the Treo, I have never figured it out. I did switch cards and that helped me. The only other thing to do is wait till you get to a computer and a card reader and email it that way. good luck.
    Cigar,
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
    ......
  9. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
       #9  
    Will do. When I check the card details using filez, I have several errors pop up including

    Error: vfs: File Not Found in FolderDetailsGetsStats() a (/Chatter/B3041908737/S0/)

    Error: vfs: File Bad Ref in FolderDetailsGetStats() v
  10. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
    #10  
    Not sure what they mean. It looks like the pathway for the attachment has changed. Did you move the file to the handheld? If so, you will need to create a NEW message and attach the call rec file to the NEW message.

    I would even delete the old message in chatter before creating the new one. the pathways might have crossed?
    Cigar,
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
    ......

Posting Permissions