Results 1 to 4 of 4
  1. VDubbs47's Avatar
    Posts
    49 Posts
    Global Posts
    55 Global Posts
       #1  
    Hey all this is my first post here. I wasn't quite sure where to post this since it spans a couple of categories, but here it is.

    I've had my 700p since the beginning of the year and have had very few problems with it - in fact I love it. Last night, though, I ran into a pretty big one. I'll give you the rundown of events and symptoms in hopes that someone has some recommendations for me.

    Some history first: I've had Chatter up and running for approx. two months with no issues. Occasional freezes and resets but with no regularity. I've also had Slingplayer up and running since the beta came out about 20+ days ago also with no problems.

    Last night I was watching Lost, and thoroughly enjoying it I might add, and about thirty minutes into the episode I noticed my battery started to get really warm. I figured this was no big deal and a result of longer than normal slinging. A few minutes later, though, my screen turned off and wouldn't turn back on. The sound was still going but no screen. Eventually the treo completely froze. I took out the battery and let it cool down since I figured it was overheating.

    I put the battery back and the screen was working again but Slingplayer would not open anymore and the icon had changed to a strange box icon. An Launcher Error would show everytime I tried to open it. I did another soft reset and this time Slingplayer was no where to be found (there are still some system files when I look through FileZ).

    This all happened while Chatter was sleeping. This morning when Chatter woke up, the phone went into a reset loop and only stops when I cancel the initial Vision Connection. Whenever I press my email button (which is set to open Chatter) or try to open chatter from a launcher, it resets.

    Everything else is working fine (except of course Slingplayer).

    I realized I don't know how to completely remove Chatter (or any other program for that matter - and haven't searched it yet). Any suggestions? Thanks a lot in advance.
  2. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #2  
    This is weird. Its sounds Like Slingplayer un-installed itself or something. That box icon usually is there for files that don't have actual icons or have not been installed. I can tell you what I would do. Full Uninstall Slingplayer (all leftover files) and Uninstall chatter. Run it for a little while to make sure that solves the problem. Then reinstall.

    BenJoe
  3. VDubbs47's Avatar
    Posts
    49 Posts
    Global Posts
    55 Global Posts
       #3  
    Thanks - so in order to uninstall I just delete all the related files? I know that's a pretty n00bish questions but I am a relative Treo n00b.
  4. #4  
    I would just reinstall both programs... I've had a number of occasions when the phone has crashed and effectively destroyed whatever program was running at the time of the crash... I've had good luck with Backupman restoring damaged programs...

Posting Permissions