Results 1 to 11 of 11
  1.    #1  
    I just did a speed test on my 700p and it came back at 6455 kbps, is this normal? I have Sprint with the basic 15.00 a month internet plan.
    Attached Images Attached Images
    • File Type: jpg 2.jpg (38.6 KB, 87 views)
    • File Type: jpg 3.jpg (20.0 KB, 66 views)
  2. #2  
    Its a glitch.. Do it again..
  3.    #3  
    Quote Originally Posted by AndrewAz View Post
    Its a glitch.. Do it again..
    Don't think its a glitch, I tried for 1/2 hour and got anywherefrom 3500 to 6500 kbps.
  4. #4  
    I just did that site and its messed up..

    Go to dslreports.com/mspeed

    or use 2wire.com
  5. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
    #5  
    At that site dslreports/mspeed mine says 284kbit/sec isn't this supposed to be over 600?
  6. #6  
    Use 2wire.com, you'll get a better reading. I get 615-700 speeds.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  7. #7  
    On dslreports I get usual 230-300kbps
    2 wire I get 500-900kbps

    I think 2 wire is more accurate sine I can tether and stream video at 400kbps easily. And thats using BT to tether which I know 1.2 BT is almost maxed out in terms of bandwith at that speed.
  8. #8  
    I get around 600kbps, using 2wire.
    Matty
  9. #9  
    Looks like a 700w there, not a 700p!

    I ran a test on my 700p, attached to PC via PDAnet, using the website http://speakeasy.net/speedtest, and got 740 down and 124 up... at 3am.
    I would assume that means the Sprint EVDO system in my area is throttled to a 768/128kbit connection.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  10. #10  
    Quote Originally Posted by HandyDJs.com View Post
    Looks like a 700w there, not a 700p!

    I ran a test on my 700p, attached to PC via PDAnet, using the website http://speakeasy.net/speedtest, and got 740 down and 124 up... at 3am.
    I would assume that means the Sprint EVDO system in my area is throttled to a 768/128kbit connection.

    Ahem... Blazer Browser.


    it's just a 700w case.
    ----

    Sprint Treo 700p
  11. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #11  
    Most likely you're seeing a measurement of the network speed between google and the web proxy server of the cell provider you use.

Posting Permissions