Results 1 to 4 of 4
  1.    #1  
    I am having some issues hotsynching my computer at work with my treo.

    If I use a bluetooth serial connection, I have no problems. The issue comes when I try to use a USB port, and the cable that came with my treo.

    When I plug the cable in to some USB ports, I get an error message saying that either my hardware was not recognized, or that there was a problem. But when I plug it into another port, it seems to work okay. (In fact, I just hot synched).

    With the ports that do NOT work, I don't even get a recognition from the treo that I am plugged in (ie, there is no trickle charge, it can't connect at all).

    I am using a HP laptop with a docking station. The docking station has 4 USB ports. One of them is used by my monitor, which also acts as a USB hub (two ports on it).

    When I plug the USB cable into the docking station, it doesn't work consitantly, although sometimes it does. When I plug it into a a port extendor into the monitor port, it does work (on one of them) but not the other.

    Any ideas? It seems that the computer is just sporadically recognzing the treo cable/phone - just now I plugged it into one of the previous not working ports, and it worked fine!!

    I am using Windows XP, btw.

    Chris
  2. #2  
    Maybe the USB cable has a loose connection or something...
  3.    #3  
    I suppose it could be a loose cable, would that explain the issues I have been having?

    When I was one my computer yesterday, no problem.

    When I started my computer this morning, plugging my 680 into the sync cable doesn't do anythign (doesn't charge or sync).

    My computer comes up with an error message "usb device not recognized".

    I have tried unplugging it (both to the 680 and USB port) as well as trying different USB ports to no avail.

    I can use bluetooth to hotsync, but it is nice to be able to charge it at the same time.

    Chris
  4. #4  
    Just for giggles (17% possibility of being the problem). . . . . try cleaning both ends of the USB Cable with a very slightly damp with rubbing alcohol Q-Tip . . . . . . also do this with the connections on the bottom of the Treo. (Actually, the connection on the bottom of the Treo would be my first thought.)

    Cheers, Perry.
    Last edited by gtwo; 04/27/2007 at 09:28 AM.

Posting Permissions