Results 1 to 5 of 5
  1.    #1  
    I stupidly installed the Activesync update on my Treo 680 but then decided not to use it prior to the first sync.

    Now every time I try to sync via USB to Outlook on my home computer using Hotsync, Hotsync automatically turns off my Calendar and Contacts conduit. If I try to use PocketMirror Pro to get around it, I get the error message "To prevent duplicates caused by an Exchange ActiveSync account and active 3rd party PIM sync conduits, setting the 3rd party conduits to Do Nothing. Please perform another Hotsync operation to continue your sync."

    So I tried deleting and reinstalling both Palm Desktop (when that didn't work, Pocketmirror Pro). Even with new installs, I still get the same problems.

    What can I do to go back to syncing with my home desktop and Outlook via Hotsync, like the good 'ol days? help!
  2. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #2  
    yes. help. I have the same problem.
  3. #3  
    Trying deleting the Mail account that you have set up to use activesync. I had the same problem and after deleting the Versamail account that was set up to use activesync everything started working fine. Strangely this started only when I upgraded to Outlook 2007 and had to install the Outlook 2007 conduits from palm.com/support. Until then I had my Versamail account AND was happily syncing with Outlook using the USB Cable!
    Satish Joshi
  4.    #4  
    Thanks smjoshi - this was indeed the root of the problem. I finally figured it out earlier in the week - the idea is to delete any remnants of ActiveSync from the Treo AND from the PC.

    This is what I did to solve the problem (you'd better review the whole thing before trying it). Here's how it was done from what I recall...(first, I'd back up your Treo using BackupMan or something, and make a backup copy of your Outlook .pst file before starting).

    1) On the Treo, delete the Activesync account from within Versamail (aka "Email" from within the Treo's apps menu).
    2) On your PC, click on the Hotsync Manager icon in the system tray and and selecting "Custom..." from the pop-up menu so that you can modify the conduits settings.
    3) You want to first modify the Versamail conduit. Select "Versamail" from the list on the left and click the "Change" button on the right.
    4) Select the "ActiveSync" account on the left and delete it (I can't quite remember how I did it, but I think when clicked the "Next" button, a dialog window popped up where I was permitted to delete it).
    5) Now, from within the Versamail conduit, there should now by only one account listed on the left ("Versamail"). Select the "Synchronize" radio button (don't bother setting it as default). Then click the "Advanced" button and disable "Download Attachments", "Synchronize Outbox Folder" and "Synchronize Inbox Folder". Click the "Ok" button once to get out of the Advanced settings, and then again to get out of the VersaMail settings (remember to make sure the "Syncornize" radio button is checked).
    6) To simplify things, from within the "Custom" window, make sure that all the other conduits are disabled (except for Versamail), and then perform a hotsync so that the PC Versamail settings which you just modified on the PC are synced with the Treo.
    7) Now try enabling the Calendar and Contacts conduits within the Hotsync manager and see if they will function.

    Some important notes:
    * When I did the above step, I had PocketMirror Professional XT installed. I haven't tested whether it works with the standard "Outlook Contacts" or "Outlook Calendar" conduits.

    * When I performed Step #7, I never tried syncronizing the Treo to the PC during troubleshooting. Rather, when testing the Calendar and Contact conduits, I selected "Treo overwrites Desktop" (in my case, the Treo was more up-to-date than the PC). Once this was completed, only then did I change the conduits to perform a sync.
  5. #5  
    Although, deleting the Mail account that is set up to use activesync makes the Outlook Conduits work - it seems to me to be pretty dumb on Palm's part (or whoever designed the Activaesync s/w and/or the hotsync s/w) to impose this restriction in the first place. I can understand the logic behind saying - "at any one time sync either wirelessly or using the cable but not both" but at different points of time one should be able to use either method by disabling the other. This is what happens on a Blackberry - you can enable wireless calendar sync and it won;t let you sync through the desktop manager OR you can disable wireless sync and then it will let you sync through the desktop manager. You don't have to go around deleting whole mail accounts.

    What is more, I WAS able to have my Activesync account AND sync calendar through the cable until I was using Outlook 2003 and corresponding conduits. After i upgraded to Outlook 2007, I had to install the new Outlook 2007 conduits which seem to have taken upon themselves to impose this stupid restriction.

    Does any one know of any work around?
    Satish Joshi

Posting Permissions