Results 1 to 3 of 3
  1.    #1  
    This morning while my Treo 680 was in my pocket & I was on the phone via a bluetooth device, I put something else into my pocket and it must have pressed against the Treo somehow. I started to hear a repetitive sound like a button was constantly being pressed. I emptied my pocket & the sound stopped. Now however, anytime I touch the screen or a button, there's an annoying sound that lets me know I'm doing something. I've searched the Preferences Application & can't find a way to shut this off. Any suggestions would be greatly appreciated. Thanks.
  2. Me2
    Me2 is offline
    Me2's Avatar
    Posts
    185 Posts
    Global Posts
    336 Global Posts
    #2  
    Try:-
    Prefs
    Sound & Alerts
    Application: System
    System Volume: Off
  3.    #3  
    Thanks

Posting Permissions