Results 1 to 8 of 8
  1. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
       #1  
    Hello,

    Palm backup beta seems to work fine, but whenever I hotsync it gets choked up on "palmbackupbeta" and stalls indefinitely on the 700p untill I have to soft reset. the powerbook hotsync stops and says unknown sync error. Anyone having similar probs? any fixes? Another bang up job from palm software engineering...
    --------------------------------------------------------------
    noodlelest wet noodler
  2. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #2  
    Burn me once, shame on you.

    Burn me twice, shame on me.

    Good luck with that!!



    SMEGGIE
    Yer pal,

    SMEGGIE


    A bigger Treo fan than I'll admit.
  3. eodell's Avatar
    Posts
    182 Posts
    Global Posts
    184 Global Posts
    #3  
    I would like to back up my 700p....into a dumpster.
  4. UFGATOR's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #4  
    I am having the exact same problem on my macbook. I removed the program from my 700p and it hotsync's fine now. is anyone having this problem on a pc or is it just a mac problem? any possible solutions?
  5. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
       #5  
    Quote Originally Posted by SMEGGIE View Post
    Burn me once, shame on you.

    Burn me twice, shame on me.

    Good luck with that!!



    SMEGGIE
    what?
    --------------------------------------------------------------
    noodlelest wet noodler
  6. #6  
    I got the same problem which seems to be Mac-specific. Here is the fix:

    1. On your Mac, navigate to your user folder - Mac hard drive: Users : Your Mac username: Documents : Palm : Users
    2. In your user folder, open the Backup folder.
    3. Delete the PalmBackupBeta.prc file if it exists in the Backup folder.
    4. Create a new folder. Name it PalmBackupBeta.prc.
    5. You should now be able to HotSync successfully.
  7. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
       #7  
    I tried that, but it didn't work...I'll try it again...
    --------------------------------------------------------------
    noodlelest wet noodler
  8. #8  
    It works fine for me. Make sure that in step 2, you open the Backups folder under the folder with your Treo user name where you have backed up all your applications and databases (Documents:Palm:Users:Your Treo user name:Backups). It won't work if you set up the PalmBackupBeta.prc folder in the empty Backups folder or if it has a typo. Well, that's all I can think of now.

Posting Permissions