Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 103
  1. #61  
    I have no resets either, but TreoWeather seems to increase the volume of the system sounds (key click) when I use it... Still shows the correct volume in prefs, but it is louder. Reselecting the "correct" volume returns it to that volume until I use TreoWeather again.

    I'm a long time xWeather user, but for $5 I'll take the ride to see where this goes if it stops messing with my volume settings.

    Anyone else having this problem? Or should I just try re-installing it? I un-installed it and my system volume stopped getting louder on me, so I'm sure that it is caused by (some interaction) with TreoWeather...
  2. #62  
    Quote Originally Posted by robbalazs View Post
    Anyone else having this problem? Or should I just try re-installing it? I un-installed it and my system volume stopped getting louder on me, so I'm sure that it is caused by (some interaction) with TreoWeather...
    I haven't noticed this. I just checked it and the system sounds seem the same volume to me. Do you have volume care or something like that installed that may have an effect on system sound settings?
  3. #63  
    Quote Originally Posted by heckj View Post
    Too many soft resets when using this app. It definitely has potential, but I never had any soft resets on my treo 680 until loading this app. Whenever I hit #*377, it was always treoweather crashing my treo. I will wait and see what kind of improvements they make.
    Dito. Seems to crash my 650 an awful lot after using it also. I'm sure they'll pick up on that one and try to fix it.
    Bryan Nystrom
    Natara Software, Inc.
  4. #64  
    Quote Originally Posted by rickstreo View Post
    I haven't noticed this. I just checked it and the system sounds seem the same volume to me. Do you have volume care or something like that installed that may have an effect on system sound settings?
    No volume care or anything else that should/would monkey with the volume settings (especially the system volume settings). Probably just some wierdness. Maybe I'll reinstall it some time and try again.
  5. ignar's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #65  
    I'm experiencing some crashes on my 700P as well. Mostly it happens while Treo is charged. Screen freezes and doesn't respond until soft reset. I disabled automatic updates, but it didn't help. I had to uninstall the program to resolve the issue, but wait for a fix and update since I like the program when it works.
  6. #66  
    Every so often, it freezes when I try to update, then I have to re-set my Treo.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  7. #67  
    Quote Originally Posted by reverendrhino View Post
    Every so often, it freezes when I try to update, then I have to re-set my Treo.
    Same here. I turned off auto updates and it seems to do the trick.
  8. #68  
    It also causes intermittent freezes on my 680 when manually updating, though no direct resets so far. Otherwise, it's really nice!
  9. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #69  
    I was getting a lot of resets also but I'm pretty sure it was cause of the auto update. I would have it set to every 2hrs. But then a little while later, it goes to auto update every 5 minutes, weird? But now that I turned off the auto update it's not resetting like before. But I'm not complaining, it's a great application.
  10.    #70  
    Quote Originally Posted by enilm View Post
    I was getting a lot of resets also but I'm pretty sure it was cause of the auto update. I would have it set to every 2hrs. But then a little while later, it goes to auto update every 5 minutes, weird? But now that I turned off the auto update it's not resetting like before. But I'm not complaining, it's a great application.
    This was my experience as well and I traced the resets to auto update and would often find it defaulted back to auto update @ 5-minutes. Haven't had any problems since turning off auto update but would like to see that issue addressed.
  11. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
    #71  
    Quote Originally Posted by MarkY View Post
    This was my experience as well and I traced the resets to auto update and would often find it defaulted back to auto update @ 5-minutes. Haven't had any problems since turning off auto update but would like to see that issue addressed.
    I've had (still have!) the same problems as well. I contacted the developer about it and he suggests completely removing it then re-installing. If that doesn't work, I'd suggest doing the backup/dump that he has you do for DialByPhoto and emailing that to him - should at least help him figure out the problem! Until then, I've had to stick to just manually updating the weather. :-/
  12. #72  
    Hello, I like to see a feature for the 5 day view. Let us be able to select a day and bring up a summary for that day, like sunrise/set, highs and lows, and how strong the wind, etc. Otherwise great work so far
  13. #73  
    has this been released yet?

    I'm seeing 1.0 already
    http://translate.google.com/translat...lr%3D%26sa%3DN
  14. #74  
    Wow, didn't know about 1.0. I know the beta was released a while back but now its closed so any who didn't get it is outta luck as I can't see a way to buy or try on the GX-5 Website. I'm lil iffy about that 1.0 on that site though.
  15. #75  
    installed it from that website and it's working fine although it's not 1.0 when you go on the "about" page it's 0.9xxx
  16. #76  
    I just went back to 0.971, everything works great, no more freezing.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  17. #77  
    Rats, closed beta now, and price is up to $10. :-(

    But I don't have any weather apps yet. :-(
  18. #78  
    Hey folks, just got word from Gx-5..version 0.9.7.5 is out, and it fixed my Treo Freeze. Hopefully works for you too. http://www.gx-5.com
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  19.    #79  
    Quote Originally Posted by boberang View Post
    Rats, closed beta now, and price is up to $10.
    Quote Originally Posted by reverendrhino
    Hey folks, just got word from Gx-5..version 0.9.7.5 is out, and it fixed my Treo Freeze. Hopefully works for you too. http://www.gx-5.com
    Looks like the beta is open again too if anyone missed out the first time.
  20. #80  
    just bought the license..
    but i noticed that you can't configure it to auto update anymore??~~~~!!!
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions