Results 1 to 8 of 8
  1.    #1  
    I recently installed the latest version of TealLock a few weeks ago, but had to delete this entirely because I was getting too many random soft resets. After deleting the app a week ago, there's been a marked improvement in far fewer random resets on my Sprint Treo 700p. The previous version of TealLock from a few months ago also seemed to produce random soft resets, but not as much as the current version. Anyone else experience this?
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    Nope. Ben
  3. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
    #3  
    Yes, at least on my 680 TealLock did seem to get much more stable over the last several months.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  4. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #4  
    I've had mine since January, no resets.
  5. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #5  
    I have been getting resets like this since I upgraded to anything above version 6.48 (tried up to 6.52 with no better results). Before 6.48 version I had no problems at all...
  6. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
    #6  
    I'm using v6.47 and not having any problems
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  7. #7  
    v6.50 and v6.52 also caused all the recent resets of my Treo.
  8. #8  
    V6.45 and not one single problem with TealLock.

Posting Permissions