Results 1 to 13 of 13
  1. desdesdes's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
       #1  
    I am having a problem sending and receiving video attatched to MMS messages. I cannot view any video sent to me by my family's 6 motorola phones. They can sometimes view video sent from my Treo, but not always.

    I can send video to myself, and the Cingular rep was able to send me video from another 680, but that's it.

    I'm trying to determine if this a glitch I can fix, or if it's a defect that I can do an exchange over before my thirty days is up.

    Thank you.
  2. #2  
    Who's network are the Motorola phones on?

    I was having problems sending and receiving jpg's via mms with some friends on the Verizon network. (I'm Cingular)

    Still not sure why or what changed, but it works now after several hours and calls to Cingular tech support. But the Verizon friend who lives in NY, it still takes several hours for those to go thru. Usually about three hours. Again, it works, just takes forever.

    Keep after tech support and make them run it up the chain. There is no reason for it not to work. Something is set wrong somewhere.

    good luck
  3. #3  
    I'm on Cingular and I've had days go by, waiting for an MMS I've sent to my daughter's phone in the same house...
  4. #4  
    Quote Originally Posted by Christinac130 View Post
    I'm on Cingular and I've had days go by, waiting for an MMS I've sent to my daughter's phone in the same house...
    Crazy! You'd think the network would at least consider the distance between handsets when priortizing the order to send these things through
  5. #5  
    Any chance you could get an animated version of that avatar?? Looks like its not enough after all
  6. #6  
    I'm working up the courage to post one like yours...
  7. desdesdes's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
       #7  
    We all have Cingular, but I cannot receive video from any of the motorola phones in my home (we have four). Cingular tech support gave up and had me call Palm, who were nice, but didn't really help me.

    It's not the phone- as I've had three 680's all do the same thing. Cingular tells me it should work, but they can't seem to figure it out. Still pics come fine, but the videos just won't play

    Thanks for the responses, I'll keep working on it. I'm wondering if I cold load an app that might open the videos?
  8. #8  
    Quote Originally Posted by desdesdes View Post
    We all have Cingular, but I cannot receive video from any of the motorola phones in my home (we have four). Cingular tech support gave up and had me call Palm, who were nice, but didn't really help me.

    It's not the phone- as I've had three 680's all do the same thing. Cingular tells me it should work, but they can't seem to figure it out. Still pics come fine, but the videos just won't play

    Thanks for the responses, I'll keep working on it. I'm wondering if I cold load an app that might open the videos?
    I've got the same problem...Cingular service, four phones in the house (three w810is), can't get MMS to the Treo from any of them. Are you able to send ringtones? I send ringtones to my kids and they don't receive them. Cingular says everything is setup to work correctly...
  9. desdesdes's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
       #9  
    Quote Originally Posted by Christinac130 View Post
    I've got the same problem...Cingular service, four phones in the house (three w810is), can't get MMS to the Treo from any of them. Are you able to send ringtones? I send ringtones to my kids and they don't receive them. Cingular says everything is setup to work correctly...
    I haven't tried to send ringtones. I will later today and let you know if it works. I can send photos, but that seems to be it. I

    It really frustrates me about the videos. I had one Cingular store rep say it was a conflict with the video file types that the motorola phones produce. I'm still ferreting through trying to find out what type it is. The treo manual lists a bunch of file types it can view, so I don't get it.

    As an FYI, treo seems to have changed the charger on the 680. I bought my first 680 on 3/22, exchanged it yesterday twice and the third one has a different style charger in the box and pictured on the included literature. The charger had nothing to do with the battery issue, did it?
  10. #10  
    There were some issues with chargers for the 680 and alot of users found charging it with the USB cable worked better...
  11. #11  
    Quote Originally Posted by Christinac130 View Post
    I'm working up the courage to post one like yours...
    Excellent!
  12. #12  
    Quote Originally Posted by sxtg View Post
    Excellent!
    I said "working up"...don't get too excited. I'm a chicken, remember??
  13. #13  
    Quote Originally Posted by Christinac130 View Post
    I said "working up"...don't get too excited. I'm a chicken, remember??

Posting Permissions