Results 1 to 3 of 3
  1. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
       #1  
    my blazer browser suddenly stopped working. google maps, direct assist, verichat still work.

    its weird. t-mobile tzones (t-mobileweb) btw. thanks, all help is really appreciated.
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  2. #2  
    It happens occasionally with T-Zones. Take a look here: http://discussion.treocentral.com/sh....php?p=1236317.

    You could try setting the proxy (the setting is 216.155.165.050 port 8080) and see if that helps. I'm still getting full access to everything with no proxy, though.
    Last edited by ChristieC; 04/13/2007 at 07:23 PM.
  3. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
       #3  
    Yeah, i did the proxy like I used to, and it fired back up.

    If you aren't able to get on without a proxy, the Google Maps program for the Palm OS wont work. But it started to work without proxy again after an hour. It freaked me out for a second. Thanks!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+

Posting Permissions