Results 1 to 5 of 5
  1.    #1  
    had this question for a long time - always kinda wondered about this...



    i live in a slightly hilly area - and, my signal's not that good - it waxes and wanes seemingly with the breeze

    so, if i'm lazing around going back and forth between watching TV and browsing the internet, sometimes my treo will jump to "roaming'





    grrr!


    as you all know, you can't surf the internet when you're in roaming mode!





    so... i gotta wwwwwwwwwwwwwait for the treo to (hmmmmm) decide in its own sweet time to jump tracks back to SPCS again


    is there anyway to "tell" the treo to quit roaming and get back on the SPCS network?

    (besides yanking the batt'y out and restarting)



    THX!



    - e
  2. #2  
    Go into network settings and select "Sprint Only?"
  3. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #3  
    Turn off Digital Roaming.

    Press the Green phone button to go to the phone app.
    Press the menu button.
    Go to the Options Menu
    Select Phone Preferences
    Uncheck the "Digital Roaming" box.

    Tap OK.
  4.    #4  
    ok - i've done that




    but... i think i pay $5/mo in order to be able to roam

    ???



    i'm effectively blowing that off then, right?




    so, when there's no sprint network (or a competitor's signal is stronger), the phone will either LOSE signal altogether (or just remain at lower signal than the competitor's) -- am i understanding this correctly?
  5. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #5  
    The phone will NOT roam with digital roaming unchecked.

    So, either have to put up with how the phone decides what tower to talk to... or not roam.

    ..or... ONLY turn off digital roaming when you're in a spot where the sprint signal is weaker and you need data access.


    *shrug*

Posting Permissions