Results 1 to 7 of 7
  1. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
       #1  
    Could someone enlighten me on how to turn off the Bell Notification at Top Left?
    It causes my Treo 700p to lag when I get notifications..

    Thanks

    Iv'e been trying to hold out on "rebuilding" my Treo installs.. I get a lot of crashes.. until Palm releases their update... but wont hold my breath..
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  2. Widdy's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #2  
    Hold down the center button for a few seconds. When the alert screen pops up, clear all the pending alerts.
  3. #3  
    ...or tap the bell and the alerts screen pops up.

    It's the "blinking star" all over again...
  4. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
       #4  
    but I was wondering how to or if there was an app/hack to disable the notification completely..
    It causes my machine to lag when there is a notification..
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  5. #5  
    I've never noticed a slowdown due to the notification.. Just clear it, eh?
  6. #6  
    I would expect the lag to be caused by whatever is giving the alert. If its an email alert, its probably the email program itself causing the lag.
  7. #7  
    Just disable the alert on whatever is causing it. If you get an alert from text messenges, go to prefs under messaging and cancel all alerts; same with emails, same with the calendar app. You can cancel all alerts if you want.

Posting Permissions