Results 1 to 8 of 8
  1. JRWEAR25's Avatar
    Posts
    22 Posts
    Global Posts
    28 Global Posts
       #1  
    My Treo is always trying to Hotsync.. I keep having to do soft resets to stop it.. Is there any other remedy for this.. Thanks in advance!
  2. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #2  
    My brother's 650 also had this problem, even after hard resets. However, on one occassion after a hard reset it didn't try to hotsync. I then re-flashed the latest ROM and all had been well since (~ 6months).
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  3. #3  
    I have a TREO in my possession THAT does that... even after hard resets, it seems stable...

    what ROM did you use?

    I'd appreciate any guidance / assistance...
    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
    http://mrg9605.com
    http://ipgeek21.com
    noncents.net
    http://seresqueridos.com

    justdai.com
    reddingk.com
    georgeozuna.com
    goaskoscar.com
  4. #4  
    I just deleted hot sync and then put it back on there


    Who are You talking to?

    See Who Here
  5. #5  
    How can you do that? It's in ROM?
    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
    http://mrg9605.com
    http://ipgeek21.com
    noncents.net
    http://seresqueridos.com

    justdai.com
    reddingk.com
    georgeozuna.com
    goaskoscar.com
  6. #6  
    i used the uninstaller becuase hot sync came on mine too but i have a mac and like missing sync so i just deleted it and used missing sync for my syncing


    Who are You talking to?

    See Who Here
  7. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #7  
    Quote Originally Posted by jmg_P1OS21 View Post
    what ROM did you use?
    I just downloaded the latest one from the Palm website (for his unlocked GSM 650). Note however that there has not yet been a ROM-update released for the 680.
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  8. #8  
    Has your hotsync cable port been exposed to any moisture?

    I've seen this problem on these boards, and people have had to get the phone replaced when this issue arises.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51

Posting Permissions