Page 1 of 4 1234 LastLast
Results 1 to 20 of 61
  1.    #1  
    Just got a new cingular Treo 680. unlocked the phone. inserted my T-mobile sim card from my Treo 650....

    "T-mobile" shows up, can receive and make calls - no problem.

    PROBLEM : it will not send or receive sms messages !

    WHAT I DID: I checked the network preferences, and it still has the cingular data "medianet" preference selected (and no other network prefs installed)

    I thought it would get the new preferences off the t-mobile sim - but that does not seem to be the case

    ANY IDEAS???? Is this the source of the problem, or is it something else?

    PLEASE HELP !

    TIA
  2.    #2  
    NEVERMIND.....

    SOLUTION:You need to take the sim card out of the phone after it is unlocked, and reset the phone....and everything showed up just fine.

    Duh.

    Hopefully this helps someone else as stupid as me!

    ps: my girlfriend solved the problem as I was typing the initial post
  3. #3  
    Thanks for sharing. Looks like your GF is more nerdier than you are. jk.
  4.    #4  
    Quote Originally Posted by ronbo2000 View Post
    Thanks for sharing. Looks like your GF is more nerdier than you are. jk.
    I think you;re right !
  5. #5  
    It may be easier than that... The T-Mobile configurator steps you through the manual setup for messaging. I used the Treo 650 profile. I did this and got text (SMS?) messaging working fine.

    Messaging|Options|Prefs|Network Tab
    Change Network Configuration to Manual
    Edit...

    (the first two weren't in the configurator but were verified by T-Mobile T.S.)
    Message center number: 12063130004
    Email center number: 500
    MMS Gateway: 216.155.165.50
    MMS URL: http://216.155.174.84/servlets/mms
    Network Profile: <T-Zones or one that has wap.voicestream.com as APN>


    When I used T-Zones for the Network Profile SMS worked fine. However, MMS messages didn't -- on sending any MMS message it would just stall at 10%. Couldn't receive MMS, either.

    When I set up a new Network Profile as recommended by the configurator with wap.voicestream.com as the APN (and no user or pw), MMS messages would go through the motions of sending (% progress bar would go all the way to 100% and then finish without error) but they never got throug to their recipient on Cingular. Nor could I receive a MMS message from a Cingular sender.

    However, with this config I CAN send an MMS picture to MyAlbum on MyT-Mobile, and I also can send an MMS to another T-Mobile user. However, I can't receive an MMS from a T-Mobile (or any other) user.

    Anyone have luck getting MMS to work on their 680? If so, what were your messaging network prefs and what were your communication network prefs set to?
    Last edited by DeviceNode; 04/11/2007 at 02:15 PM.
  6. paulntra's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #6  
    :bump:

    Anyone ever get a fix for this?

    I have an unlocked Cingular branded Treo 680 and Im using it on Tmo.

    Everything works except....

    I cannot recieve any MMS from anywhere...

    I can send them just fine....

    SMS works fine both ways...

    Internet works great....

    Just recieving MMS doesn't....Id LOVE to get this working.

    All the network settings are as is recommended for Tmo's MMS setup

    Im stumped.....anyone have a Cingular branded 680 on Tmo that can recieve MMS msgs?

    HELP!
  7. #7  
    I have the same arrangement. Never did get my MMS working.

    A note on SMS: Although text messages seem to work to and from others, I tried sending SMS from Skype and it said it failed. So I don't know about the universality of SMS with this arrangement (unlocked Treo Cingular-->T-Mobile).

    I heard a claim on another board of some guy who said when he traded in his SIM card for a "newer" one, MMS started working. I've been planning to do that but I haven't been able to get to a T-Mobile store. Also, I don't know how to justify the request so I don't know how I'll argue it if they decline the request at face value.
  8. #8  
    I am a T-Mobile customer and cannot receive full-size MMS message - they all come as thumbnails. T-Mobile SAYS they are working on the problem, but as it hasn't been fixed in over six months, I don't believe them.
  9. paulntra's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #9  
    Quote Originally Posted by DeviceNode View Post
    I have the same arrangement. Never did get my MMS working.

    A note on SMS: Although text messages seem to work to and from others, I tried sending SMS from Skype and it said it failed. So I don't know about the universality of SMS with this arrangement (unlocked Treo Cingular-->T-Mobile).

    I heard a claim on another board of some guy who said when he traded in his SIM card for a "newer" one, MMS started working. I've been planning to do that but I haven't been able to get to a T-Mobile store. Also, I don't know how to justify the request so I don't know how I'll argue it if they decline the request at face value.
    Save yourself a trip...

    I did it yesterday bro.....no dice....

    back to the drawing board...I GOTTA get this fixed...

    Our prob in this case is not shrunken MMS pics....

    Its not ever getting an MMS at all....and that SUX
  10. #10  
    I'm out of ideas currently, but if I get anywhere, I'll let you know. Likewise, post back here if you make any progress.
  11. paulntra's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #11  
    Well.....throw out installing a custom ROM...

    I just installed a custom ROM of the 1.09 update and that did nothing...

    (Granted it was an ATT ROM update.)

    I haven't noticed anyone with an unbranded Treo on Tmo complaining about this and some have said their MMS works fine so I guess it has to be some incompatibility between the ATT/CNG Roms and Tmo MMS service....

    Maybe someone will have to figure out how I can get one of the ROW custom Roms on this phone and I'll just have to wait for that....

  12. #12  
    Any luck fixing this problem?
  13. paulntra's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #13  
    not yet...just living without MMS
  14. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #14  
    my Treo 650, unlocked from Cingular, worked fine with MMS and T-Mobile.

    You need to set the MMS settings!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  15. paulntra's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #15  
    Sigh....fishera....dude.....

    Thanks for that amazing piece of insight but we are talking about the 680 here....

    And yes, of COURSE we know we have to set the MMS settings....

    What we are working on is a problem between Unlocked (CNG/ATT) 680's and Tmobile service and the fact that recieving MMS does not work with ANY settings....

    Thanks for your "help"???? though....

    I used to have a 650 from Cing unlocked on Tmo that worked fine too....just for the record....

    The problem we are having with our 680's does not involve settings but instead involves Firmware......

    Most of us have figured this out by going through every concievable setting and configuration imaginible....
  16. #16  
    Just bought a new unlocked (cingular branded) 680. Still having problems initiating SMS messages on t-mobile, when push the "message" button all I get is the Cingular "Get Connected" crap. Have tried everything mentioned, including removing SIM card and doing a Hard Reset. Have also tried the t-mobile configurator method as well. Any other thoughts?? Would a new SIM card really help??
  17. #17  
    Quote Originally Posted by itzkowitz View Post
    Just bought a new unlocked (cingular branded) 680. Still having problems initiating SMS messages on t-mobile, when push the "message" button all I get is the Cingular "Get Connected" crap. Have tried everything mentioned, including removing SIM card and doing a Hard Reset. Have also tried the t-mobile configurator method as well. Any other thoughts?? Would a new SIM card really help??

    Go to prefference>Buttons>on your mail (envelop) icon, drop down and select "messaging".
    When you press the envelop it will direct you to you txt messages. I hope this is want you were achieving.
  18. #18  
    Quote Originally Posted by paulntra View Post
    ...

    The problem we are having with our 680's does not involve settings but instead involves Firmware......

    Most of us have figured this out by going through every concievable setting and configuration imaginible....
    Yup, but it may also have to do with exact protocols used on the different networks and different phones. There may be some protocol and message-format conversion required in the process of going through the network to get between phones of different types, screen resolutions, operating systems, support software, etc. T-Mobile CSRs have asserted to me that there is no way they support the Treo MMS formats, but that is suspect because of patchy reports of people getting it working.

    However, I'm beginning to wonder if these anecdotal reports of MMS working in the unlocked-Treo-680-on-T-Mobile are nothing more than misunderstandings, myths, or hoaxes.
  19. #19  
    Quote Originally Posted by itzkowitz View Post
    Just bought a new unlocked (cingular branded) 680. Still having problems initiating SMS messages on t-mobile, when push the "message" button all I get is the Cingular "Get Connected" crap. ...
    itkowitz,

    The "message" button (looks like an envelope) on my 680 goes to the Email app. This may be the reason you get the "Get Connected" crap because it's not configured or something. I can't remember if this is the default or whether I changed it, so YMMV. But changing the default for this key is what "redgea4" was explaining how to do, so when you press the envelope key in the future it will take you to messaging.

    Independent of that, in order to be sure you're getting to messaging, try going to the main menu of the treo ("Home" button) and find the "Messaging" app. Tell us whether or not that gets you into the messaging app, and whether you can get the "Options | Preferences" menu within that app. This Preferences screen should have tabs at the top that say, "Messages," "Chat," and "Network."

    Tell us if you get that far. We can review your options and walk through sending and/or receiving a text message, which we all seem to agree usually works on the Treo 680 on T-Mobile.
  20. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #20  
    Quote Originally Posted by paulntra View Post
    Sigh....fishera....dude.....

    Thanks for that amazing piece of insight but we are talking about the 680 here....

    And yes, of COURSE we know we have to set the MMS settings....

    What we are working on is a problem between Unlocked (CNG/ATT) 680's and Tmobile service and the fact that recieving MMS does not work with ANY settings....

    Thanks for your "help"???? though....

    I used to have a 650 from Cing unlocked on Tmo that worked fine too....just for the record....

    The problem we are having with our 680's does not involve settings but instead involves Firmware......

    Most of us have figured this out by going through every concievable setting and configuration imaginible....
    well ditch the cing/ att rom and put the unlocked/ unbranded rom on the baby! lol
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
Page 1 of 4 1234 LastLast

Posting Permissions