Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 61
  1. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #41  
    I tested this when I signed up with TMO early in the year and it worked sporadically -- thought it was because of T-zones capability on a Treo. I never thought much of it till reading this thread. Yes, I can MMS out. So, I just tested one time and didn't receive MMS. I'll test more this week. I have an unlock 680.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  2. exra's Avatar
    Posts
    5 Posts
    #42  
    well if someone can get me the unlocked/unbranded rom i could probably get this to work. im used to screwing around with phones :]
  3. #43  
    Bump. Any luck solving this problem?
  4. paulntra's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #44  
    None as of yet...unless someone makes me aware of some success....
  5. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #45  
    how do I get the ROM copied off my unlocked/ unbranded 680? I'd be willing to do it for exra if its easy...
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  6. cnyguy's Avatar
    Posts
    36 Posts
    Global Posts
    40 Global Posts
    #46  
    DeviceNode posted:
    "(the first two weren't in the configurator but were verified by T-Mobile T.S.)
    Message center number: 12063130004
    Email center number: 500
    MMS Gateway: 216.155.165.50
    MMS URL: http://216.155.174.84/servlets/mms
    Network Profile: <T-Zones or one that has wap.voicestream.com as APN>"

    I want to confirm that the settings posted by DeviceNode are correct. Obviously you want to be sure that Text and Media has been selected in New Message: line found in the Messages section of the Messaging app. I had all the correct settings and was still unable to receive any MMS's and sending behavior was just plain weird. So, I double checked the Network prefs reset the Messages options and then turned my handset completely off. After I turned it back on I was able to send and receive MMS files. I know this isn't a particularly sophisticated suggestion, but I also know that a few hours of frustration can cause me to overlook the obvious.
  7. #47  
    Bump! Still not receiving
  8. #48  
    Quote Originally Posted by ikondave View Post
    DeviceNode posted:
    "(the first two weren't in the configurator but were verified by T-Mobile T.S.)
    Message center number: 12063130004
    Email center number: 500
    MMS Gateway: 216.155.165.50
    MMS URL: http://216.155.174.84/servlets/mms
    Network Profile: <T-Zones or one that has wap.voicestream.com as APN>"

    I want to confirm that the settings posted by DeviceNode are correct. Obviously you want to be sure that Text and Media has been selected in New Message: line found in the Messages section of the Messaging app. I had all the correct settings and was still unable to receive any MMS's and sending behavior was just plain weird. So, I double checked the Network prefs reset the Messages options and then turned my handset completely off. After I turned it back on I was able to send and receive MMS files. I know this isn't a particularly sophisticated suggestion, but I also know that a few hours of frustration can cause me to overlook the obvious.
    Okay, I registered a username simply so I could try to resolve this issue. The information posted by DeviceNode is correct, except for perhaps one minor issue: the gateway's port number. Anybody who has had to set up the internet connection for this thing with TMobile will remember that for the proxy settings, we had to use port 8080--at least that's what the CSR told me. Same thing goes for MMS, here are the final settings:

    Message center number: 12063130004
    Email center number: 500
    MMS Gateway: 216.155.165.50:8080
    MMS URL: http://216.155.174.84/servlets/mms
    Network Profile: <T-Zones or one that has wap.voicestream.com as APN>

    If you called TMobile customer support and got a rep who knew what he was doing, he would have given you this same information, including the correct port number. I'd like to mention that I am currently using a Treo 750 unlocked with TMobile USA's network. Hopefully this will work for you guys!
  9. #49  
    Quote Originally Posted by hunterr83 View Post
    Message center number: 12063130004
    Email center number: 500
    MMS Gateway: 216.155.165.50:8080
    MMS URL: http://216.155.174.84/servlets/mms
    Network Profile: <T-Zones or one that has wap.voicestream.com as APN>
    Thanks hunterr83, but still unable to receive MMS's after adding the port number 8080.

    My unlocked Palm 680 allowed MMS reception via TMo until I applied MFB's custom ROM 1.09, which is ATT based (everything else about the ROM is way cool!)

    fishera: Would you post the unlocked Palm 680's original MMS Network Settings?

    ChristieC: did you get back your MMS reception after downgrading back to ROM 1.04 using jamesgangut's custom "almost original" 1.04? I am concerned that it, too, was derived using the ATT firmware and not the unlocked Palm 680 firmware. (I'll cross-post this question on jamesgangut custom ROM thread)

    -Thx2all
    Last edited by delltreo; 12/10/2007 at 06:49 AM.
  10. #50  
    SAme here it did not work
  11. #51  
    The new ATT update version 2.11 solved the MMS issue on T-Mobile for those interested.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  12. #52  
    I have an ATT 680 that I unlocked for T-Mobile. Do I update it?!
  13. #53  
    Do you need to include a "1" i front of th seven digit number? My txts don't go through to one person if I don't have a "1" in front of the number, but do when I include it.
  14. #54  
    Quote Originally Posted by delltreo View Post
    Thanks hunterr83, but still unable to receive MMS's after adding the port number 8080.
    On mine the MMS gateway is 216.155.165.50:9201. Maybe the 9201 makes a difference.
  15. SoTacMatt's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #55  
    Quote Originally Posted by jamesgangut View Post
    The new ATT update version 2.11 solved the MMS issue on T-Mobile for those interested.
    I still had issues, so here is what I did to get MMS working in and out for me:
    Message center number: +12063130004

    Email center number: 500

    MMS Gateway Address: 216.155.165.050

    MMS URL: http://216.155.174.84/servlets/mms

    NetworkProfile: T-Zones
  16. #56  
    WORKS FINE FOR ME


    Message center number: +12063130004

    Email center number: 500

    MMS Gateway Address: 216.155.165.50:8080

    MMS URL: [url]http://216.155.174.84/servlets/mms

    NetworkProfileEFAULT (make sure it's the one set up for T-Mobile)
  17. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #57  
    Mine is still working - configuration:

    Message center number: +12063130004

    Email center number: 500

    MMS Gateway Address: 216.155.165.50:9201

    MMS URL: http://216.155.174.84/servlets/mms

    NetworkProfile: DEFAULT

    forgot to mention that I updated ROM to 1.12-ROW and it's still working. I have received MMS from ATT Palm 750 and MMS sent to ATT Palm 750.
    Last edited by simba; 03/20/2008 at 10:24 PM. Reason: added more info.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  18. SoTacMatt's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #58  
    Quote Originally Posted by simba View Post
    Message center number: +12063130004
    Email center number: 500
    MMS Gateway Address: 216.155.165.50:9201
    MMS URL: http://216.155.174.84/servlets/mms
    NetworkProfile: DEFAULT
    Once I got my phone working again, I have been using the Automatic settings, which are what you have here.
    Working fine.

    Firmware R01.92
    Software Treo680-1.12-ROW
    Custom Rom
  19. #59  
    I have an unlocked 680 (upgraded to 1.12ROW a couple months ago) that was able to receive MMS messages on T-Mobile pre-paid until about 3 weeks ago, when it basically stopped fetching them. I tried changing various parameters, spent an hour or more with Customer Support, with nothing working. Ultimately, I tried a factory reset, and it started receiving MMS messages. I tried restoring this and that but it would stop fetching the MMS message, so I ended up doing the factory reset and reloaded all the software from scratch.
  20. SoTacMatt's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #60  
    Quote Originally Posted by Bruce View Post
    I have an unlocked 680 (upgraded to 1.12ROW a couple months ago) that was able to receive MMS messages on T-Mobile pre-paid until about 3 weeks ago, when it basically stopped fetching them. I tried changing various parameters, spent an hour or more with Customer Support, with nothing working. Ultimately, I tried a factory reset, and it started receiving MMS messages. I tried restoring this and that but it would stop fetching the MMS message, so I ended up doing the factory reset and reloaded all the software from scratch.
    I need to do that, but I've been too busy.

    I feel your pain.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions