Results 1 to 5 of 5
  1.    #1  
    Hello,

    Since a few days my 680 is very slow (1 to 2 minutes) to find my operator's network (Orange in France) when i turn the radio ON. Can you help me please, i don't know how resolve this so long delay.
    Last edited by Logam; 04/09/2007 at 03:38 AM.
  2. #2  
    Hi Logam,

    Backup everything and peform a hard reset (delete all data); while your phone is in that condition, before you restore your data, does it find the network any more quickly?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    After a hard reset all is fine. So if i restore my data i have always the problem. I don't know wich soft can cause this delay...
  4. #4  
    Quote Originally Posted by Logam View Post
    After a hard reset all is fine. So if i restore my data i have always the problem. I don't know wich soft can cause this delay...
    You'll have to use the process of elimination:

    1. Rename your desktop /Palm/<username>/Backup directory to, say, Backup.old

    2. Hotsync your freshly hard reset Treo...this will load your PIM data, but none of your 3rd party software

    3. Re-install, from the renamed backup folder, one or two apps at a time, testing after each install
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    I'll do it, thanks.

Posting Permissions