Results 1 to 3 of 3
  1.    #1  
    I'm having issues sending emails from my TREO 650 VersaMail accoutn to any address in my directory.

    I get the following error message.

    "554 Service unavailable; Client host [216.198.139.38] blocked using sbl-xbl.spamhaus.org;http://www.spamhaus.org/query/bl?ip=216.198.139.38"

    It sounds like it's an issue on my devices/Internet Provider's end, but I don't know.

    Any help would be great. I can receive my emails but cannot send or reply to emails I receive. I'm currently using cogeco cable service, which is much like Rogers, just a smaller company.

    It's not a huge issue, but I would like to send some emails from my device to my yahoo! account so I can print them off at a computer that I cannot Hot-Syncwith.
  2. #2  
    I dont know anything about versamail but it seems to be related to a spam program called spamhaus. Do you use a spam program or firewall? That seems to be the issue, it gave you the url as well: www.spamhaus.org
  3.    #3  
    Thanks man. I figured it out. Sorry for the usless post.

    I was searching all over the place but couldn't find an answer. So I figured I would go ahead and ask. But I finally found it in a totally different area then I thought.

    I was using my ISP's outgoing mail server. I guess VersaMail doesn't like that. Or at least that spamhaus prgram was attached to it. So I switched to my Phone Provider's outgoing server, (Telus Mobility) and it worked fine.

    So anyway, that's what helped me. Thanks for looking guys.

Posting Permissions