Results 1 to 3 of 3
  1.    #1  
    I'm about to move from an Orange branded (so custom phone screen) Treo 650 to a Treo 680.

    In the past the newer hotsync program has weeded out all the incompatible apps and libraries. Will this still be the case? If not, which files should I not hotsync over when I get my new handset?

    Thanks,

    Steve
  2. #2  
    Quote Originally Posted by stevenlcroucher View Post
    I'm about to move from an Orange branded (so custom phone screen) Treo 650 to a Treo 680.

    In the past the newer hotsync program has weeded out all the incompatible apps and libraries. Will this still be the case? If not, which files should I not hotsync over when I get my new handset?

    Thanks,

    Steve
    I upgraded last week.

    I went from an ex Orange branded 650, which had a custom ROM with all the Orange stuff stripped out, but still used on Orange, to a new unlocked 680.

    I did this.

    1. Backed up, ie made a copy of, my user folder. This is the the Program files/Palmone/yourSurname&First Initial.

    This is just a precaution and makes a copy of everything.

    2. Next rename your Backup folder, ie
    C:\Program Files\palmOne\SmithJ\Backup to Old_Backup.

    3. Next, uninstall your current Palm desktop.
    4. Next install the new Palm desktop.
    5. Do a hotsync with you new 680.
    It will ask if you want to use your old hotsync name, say yes, and it will ask if you want to use your old settings, I said no to this.

    This will bring over all your standard data, ie datebook, contacts, memo's and Tasks.

    After this you then need to find the latest version of all the apps you had installed before, and re-install.

    If you did not rename your backup folder in 2. above and said Yes to using your old settings it will weed out the apps which it considers bad for the 680.
    However bringing over your old setting can cause problem.

    See this thread for more details:
    http://mytreo.net/forum/index.php/topic,49020.0.html

    Do what Alli suggests, which is basically the same as I said above.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  3. #3  
    PS After the above "Clean" install my new 680 found the new Orange web setting OK.

    Also, I had to send the 680 back for a replacement as the Red colour in pictures came out Brown. Ever seen a brown Ducati, No, well I've got a picture of 2

    I'm now waiting for the replacement unit to arrive, with hopefully a correct camera.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway

Posting Permissions