Results 1 to 9 of 9
  1.    #1  
    Does anyone know how to install Picsel browser on the 700p. I have downloaded all the files. But, I don't know how to install them and make the program work on my treo. I read that you have to use zlauncher. So, I downloaded that. But, I still don't know what to do. Has anyone had success doing this before. If so, please let me know. thanks.
  2.    #2  
    nobody has any idea? is there anyone who has at least heard of this????? I have files, will send them to you if you can help me.
  3.    #3  
    Ok. so, I installed UDHM and then I got it to work, but I could not use it because the phone was "off" and I could not "turn phone on". Weird. Anyway, I was just wondering if anyone has had any luck? So far, I have got it to run on my treo, just could not get on the internet.

    I had to uninstall it though in order to be able to use my phone again.

    Does anyone have any ideas??????
  4. #4  
    Have you tried Picsel Proviewer? It's basically the same thing without the Web Browser.

    http://www.picselpowered.com/

    It's like $14.95 or something on PalmGear and says:

    Minimum Requirements:

    Any Palm OS Hardware
    Palm OS 5.2
  5. #5  
    How did you get it even to run on the 700p?

    I must be doing something wrong. I used Zlauncher to load the files into RAM on the 680, but when I try to launch Picsel Browser it resets and goes into an endless "reset loop".

    How did you get it to work on your 700p using UDHM? Maybe if I were to follow your instructions I could get it to work on the 680...

    trout
  6. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #6  
    I would do shave my head bald if you got Picsel browser to work on the Treo 700p I tried a year ago with no luck......It worked on my 650 though.

    By they way Picsel Proviewer is different, its not a web browser....
  7. #7  
    I agree, it is the browser I liked.
  8. #8  
    I would be interested in this as well...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. Jozz's Avatar
    Posts
    148 Posts
    Global Posts
    149 Global Posts
    #9  
    Quote Originally Posted by trout View Post
    How did you get it even to run on the 700p?

    I must be doing something wrong. I used Zlauncher to load the files into RAM on the 680, but when I try to launch Picsel Browser it resets and goes into an endless "reset loop".

    How did you get it to work on your 700p using UDHM? Maybe if I were to follow your instructions I could get it to work on the 680...

    trout
    The same results here. Endless reset loops. The only option to make it stop was to do a hard reset.

Posting Permissions