When I create an email - I use the 5-way to navigate fields of To: Subject: and body of message.

When I move from the To: field to the Subject Field and start typing, it always starts typing with symbols instead of letters. This is handy in the To: field of SMS/MMS, but not in the subject section of an email.

Also, no "options" icon is on the right corner of the screen when this occurs -which normally shows that it should be that character set instead of text.

It isn't a huge deal to back space over the characters, press shift and start typing again - but it is something I would like to fix if possible.

Thanks,
Dim-Ize