Page 1 of 3 123 LastLast
Results 1 to 20 of 43
  1.    #1  
    It appears that AvantGo 4.0 is available for download. Along the way, many of the web pages still read 3.x but the download is version 4.0!

    From the AvantGo homepage, select the Upgrade link, choose PalmOS, and you're on your way!
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  2. #2  


    4.0 is only out for the WIN PC platform. The Mac version is still the same 3.3.


    Mac users please email this person and tell AvantGo what they can do with themselves!

    www.avantgo.com
    Last edited by joshieca; 04/13/2001 at 04:44 PM.
  3. #3  
    I downloaded AvantGo 4.0.
    it's working great!
    I like the new staus bar.
    Have A Good Day!
    I Love My Prism!
  4. #4  
    Looks like only the Windows version is 4.0.
  5. #5  
    I tried to copy some text, and on every page I tried it, the 4.0 software allows you to create a memo with the full contents of the page! Yeah baby!
  6. hduell's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #6  
    hi

    my version already on my visor is AvantGo 3.3.403

    is this 4.0 really something new, worth downloading / installing?
  7. #7  
    Reasons I'm glad I upgraded:
    A. I now have color web pages on my Prism.
    B. I can use copy to save full pages to a memo.
  8. #8  
    Originally posted by hduell
    hi

    my version already on my visor is AvantGo 3.3.403

    is this 4.0 really something new, worth downloading / installing?
    If you're into Wireless, the wireless capabilities of 4.0 rocks.

    Ron
  9. #9  
    Sure would like to see the Linux version updated. How about making it a supported platform too, while you're at it.
  10. #10  
    This is a quote from their press release:

    User Interface: The on-device user interface has been improved so that individuals can more easily and quickly transition back and forth between wireless and offline connectivity modes, and browse AvantGo’s more than 1000 optimized channels in real-time.
    I was most interested in 4.0's ability to serf Avantgo channels wirelessly. IIRC, a beta tester reported on these boards that he was able to do so. I hope I'm not being dense, but if it's possible, I don't see how. Has anyone figured this out? Is this feature actually available? I also tried checking out the documentation, but it's kind of skimpy, and mostly hasn't been updated to 4.0 anyway. TIA for any assistance.
  11. #11  
    I just upgraded to AvantGo 4.0, but since upgrading, I can't seem to sync my pages at all -- everytime I HotSync, it just seems to be waiting at the "Connecting to server 'sync.avantgo.com' on port 80.." dialogue.

    I'm pretty sure I configured Mobilelink (or Avantgoconnect as it is called now) properly and have no problems establishing a connection in the server tests.

    I've turned off all hacks and disabled Quickbits but still cannot connect...any ideas?
    Tan Kit Hoong,
    Star Publications (M) Ltd
    <img src="http://thestar.com.my/tech/images/thestar_140x45.gif">
  12. #12  
    Originally posted by Shabadoo
    Sure would like to see the Linux version updated. How about making it a supported platform too, while you're at it.
    Following up my own message here. The following does not work: installing the .prc files that the Windows installer provides and then using malsync 2.0 for Linux.

    Blast!

    Anyone have any suggestions?
  13. #13  
    Originally posted by valodya
    This is a quote from their press release:



    I was most interested in 4.0's ability to serf Avantgo channels wirelessly. IIRC, a beta tester reported on these boards that he was able to do so. I hope I'm not being dense, but if it's possible, I don't see how. Has anyone figured this out? Is this feature actually available? I also tried checking out the documentation, but it's kind of skimpy, and mostly hasn't been updated to 4.0 anyway. TIA for any assistance.
    On your AvantGo home page on your Visor, look at the bottom and you'll see a link that says My Wireless. Click on it and it'll take you to the wireless side of AvantGo where you can surf all, and I do mean all of their channels.

    Ron
  14.    #14  
    Originally posted by rtalain
    look at the bottom and you'll see a link that says My Wireless
    I don't seem to have that link on my VDx (AvantGo v4.0 build 769). Am I missing something or do you possibly need to have a connection established first (I haven't gotten that far yet)?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  15. #15  
    I was in your shoes and currently found this... I don't know if this is the solution

    https://avantgo.com/mydevice/wireless.html
  16. #16  
    Ok, I'll shut up after this.

    I didn't realize that MobileLink and libmal weren't being installed. I think my version of coldsync is borked or something. Anyway, after uninstalling libmal, MobileLink, and AvantGo (old versions) and installing the new versions that the Windows file contains, I was able to use malsync 2.0 to sync up my channels.

    I wish they'd provide a tarball with just the prc files and a readme for the Linux users. Feh.
  17. #17  
    Is anyone else getting network errors when browsing wireless-ly? I think it is:

    Error 5459: Unknown network error has occured.
  18. #18  
    Tan Kit--I had the same problem. Try going into the AvantGo program on your desktop. Switch from port 80 to port 443. This did the trick for me.

    FOr eveyone else--Are there any benefits to using the new version if you don't have wireless access? I downloaded 4.0, and can see absolutely nothing different except that it now runs slower and takes up more memory. Am I missing something?
  19. #19  
    Thank you timmins! That did the trick. I couldn't find the link, and I thought I was going nuts; even completely uninstalled and reinstalled the software. Where did you find that link? I have frankly always found navigating the Avantgo website as clear as mud. Thanks again.
  20. #20  
    I figured it had something to do with my account options on the website. And on the left hand side of the site (the navbar) it had the links.

    You won't believe the rise in excitement when I found the link. Some people would probably regard it as obsessive compulsive, but since the first post of 4.0 I have waited so eagerly for the arrival date.
Page 1 of 3 123 LastLast

Posting Permissions