Results 1 to 3 of 3
  1.    #1  
    Tonight while out eating, I noticed the Cingular name had garbled like it has before. I took out the battery and reset the sim card. This time it would not find the network. I have taken the sim card out and out it back several times with no sucess.

    Anyone else had this happen???
    Mike
  2. #2  
    Quote Originally Posted by mbranscum View Post
    Tonight while out eating, I noticed the Cingular name had garbled like it has before. I took out the battery and reset the sim card. This time it would not find the network. I have taken the sim card out and out it back several times with no sucess.

    Anyone else had this happen???
    this is a well discussed issue with the 680's....the "gibberish" issue.....Cingular firmware and certain SIM cards seem to be the culprits......eventually a firmware should resolve this issue.....in the meantime:

    make the switch to one of the following "good" SIM cards....prob solved

    Bad 3G SIMs:
    73000 O 4021
    64205 O 4020

    Good 3G SIMs:
    73000 G 3021
    64205 G 3020

    Good 2G SIMs:
    63698 G 4004

    Bad 2G SIMs:
    none, rumor has it all 2G SIMs work...

    So, G = Good?
  3.    #3  
    I'm completely aware of the issue...believe me. My delimma is that this one time after a reset it could not lock back onto the network signal. I have had the issue in the past and simply reset the unit.

    This time I had to do a hard reset.

    EDIT: As an added note, there have been people who have posted that they have experienced the issue after switching to a "good" sim card. Hopefully there will be an update-fix soon from Palm. They are aware of the issue and are actively working on it.
    Last edited by mbranscum; 03/29/2007 at 10:05 PM.
    Mike

Posting Permissions