Results 1 to 6 of 6
  1. kerunt's Avatar
    Posts
    42 Posts
    Global Posts
    43 Global Posts
       #1  
    Hi all,

    I have a weird problem with my SMS messages. Once in a while this happens:

    I receive a text message and it is displayed on the screen, I hit OK or Reply, it disappears. I go into text messaging, and it is shown as the last thing in the conversation, but when I open the conversation (chat) itself, it is not there. I have sent/received about 10 SMS messages today and none of them are showing up in the Chat. Yet I sent and received several earlier on in the day, and they worked fine. This is the second time this has happened.

    Any ideas?

    Thanks!


    Palm M100 -> Handspring Treo 90 -> Sony Clie NR70v -> Dell Axim X3 adv. -> Dell Axim x50v -> Dell Axim x51v -> nothing.

    Razr Z3 -> Nokia N73 -> Samsung i320n -> Nokia N73 -> HTC TyTN -> Palm Treo 680
  2. #2  
    I'm sorry I can't offer any help, but I can possibly make you feel a little better by saying I experienced the same thing. i merely deleted the chat (hated to do that) and started again... Been working fine since. I have to admit that I love all the memory on the 680 but it's nowhere near as solid as my 650....
    Where are we?? And why am I in this handbasket?!?!?!?
  3. #3  
    Messaging > Menu > Options > Preferences > Chat > Choose Always from list
    Palm Prē + Touchstone + iGrip PerfektFit...
  4. kerunt's Avatar
    Posts
    42 Posts
    Global Posts
    43 Global Posts
       #4  
    Quote Originally Posted by cryptooth View Post
    Messaging > Menu > Options > Preferences > Chat > Choose Always from list
    Thanks for the tip. Mine was set to "Only if I replied". Unfortunately this did not make the disappeared SMS messages "appear", but hopefully it will take care of the problem...


    Palm M100 -> Handspring Treo 90 -> Sony Clie NR70v -> Dell Axim X3 adv. -> Dell Axim x50v -> Dell Axim x51v -> nothing.

    Razr Z3 -> Nokia N73 -> Samsung i320n -> Nokia N73 -> HTC TyTN -> Palm Treo 680
  5. p_boucher's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #5  
    I had the exact same thing and once I set the option correctly, it started to work as expected.
  6. #6  
    Quote Originally Posted by p_boucher View Post
    I had the exact same thing and once I set the option correctly, it started to work as expected.
    The Treo 650/680 messages app is the cheapest sms app I saw on a Treo!
    About this and other issues, if you like, read the post I wrote yesterday on another thread.

    http://discussion.treocentral.com/sh...&postcount=217

    Bye

    Bruno

Posting Permissions