Results 1 to 7 of 7
  1.    #1  
    I have a treo 680 and use Blazer as a web broswer- sometimes it works great-sometimes however I continually get a message that the page cannot be displayed etc. this is even on the palm home page so I know the url is correct. there seems to be a bug in blazer. does anyone know how to correct this and is there a stable and more reliable option out there.
    thanks in advance for the advice.
    robert
  2. #2  
    I gave up on blazer. It renders pages poorly and often won't diplay larger sites. Especially forums.

    I switched over to Opera mini and haven't looked back. It takes a bit longer to process pages, but overall it is a much better experience.
  3. #3  
    There is definitely something odd with Blazer. I have found that if the page is reloaded, it usually shows up. Sounds like a blazer cache issue to me.. but what do I know.
    --
    Visor Deluxe > Visor Platinum > Visor Pro > Treo 180 > Treo 270 > Treo 600 > Treo 650 > Treo 680 > Palm Pre > EVO 4G
  4. #4  
    Seriously, Blazer is terrible...give Universe or Opera a try...
  5. #5  
    expect universe resets my 680 and opera requires java. i find blazer the best of the bad.
  6. #6  
    Quote Originally Posted by jaytee View Post
    expect universe resets my 680 and opera requires java. i find blazer the best of the bad.
    I agree, I don't have any major issues with blazer.

    Opera not only requires java, but it requires shortcut5 in order to make certain symbols like _, it also can't stream from mobetube.

    I don't see how people call it the best when it requires 2 other products just to get it to work properly, and it can't launch kinoma.
  7.    #7  
    i finally got opera mini to work well.
    still freezes periodically requiring a soft reset-between that and blazer it all good now.
    Robert

Posting Permissions