Results 1 to 8 of 8
  1. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
       #1  
    A little background...

    I have successfully used the PdaNet application to connect my laptop thru my Treo to the internet. It doesn't work very well with Bluetooth, but it works quite well with the wired data cable connected.

    I bought a USB Bluetooth adapter on ebay that came with some software called BlueSoleil and although this software was advertised to be used to make this DUN work, I have never been able to get it to. This software just isn't that great, I don't think. (Using the adapter with the Treo650 hot-synche app works great)

    So is there a way, without having to purchase anymore software, to use BLUETOOTH as a DUN connection? The 650 lists this as an option in its Bluetooth connectoid. How do I get this to work with the 650 alone? It looks as though it should work without any additional software, but maybe I am wrong.
  2. #2  
    which carrier do you have? I use the BlueSoleil s/w without any issues... but I am not crazy about the s/w layout vs my old s/w that came with my previous ambicon dongle, but I ditched the ambicon because it lacked a A2DP...
  3. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
       #3  
    I am with TMO. When I click on the DUN icon on the BlueSoleil, it just says "failed to connect" and doesn't really give me anymore info
  4. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
       #4  
    Anyone have anymore ideas on this? Or can someone tell me how to get DUN to work with BlueSoleil ?
  5. #5  
    I just turn on Bluetooth on my GSM 650 with (1.20 ENA), and enable the DUN.

    On my computer, I open the BlueSoleil dialog and pair it up.

    After it's paired, i right click on the Phone icon, and it will give me a list. 1st option is "Refresh Services" or something like that. Click that, and the icon for DUN in the blue background of BlueSoleil should turn Yellow.

    Then, you just right click on the yellow icon, and choose "Connect".

    It should work then.
  6. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
       #6  
    When I click on Connect after they are paired and DUN is active on the 650, I get an error that says "connection failed" on the PC and on the Treo screen it says "serial port in use"

    I thought when you activated DUN on the Treo it killed all other connections?
  7. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
       #7  
    My version I have is 1.4.9.5 Release 050318. This is just what came with my usb dongle. I see a newer version on BlueSolei's website so I am downloading that now.
  8. #8  
    Yea, that might be it, because I follow the steps I described to you, and it works well....

    I have version 1.6.0 Build 041221

    Lemme know if it works or not, I might be able to give you a copy of the CD or something.

Posting Permissions