Results 1 to 7 of 7
  1.    #1  
    I have been struggling for the last 4 months to figure out why Blazer resets within the first minute of launching it. After much troubleshooting, I believe that the cause of the Blazer resets is KBLightsOff v1.2.1. I have verified repeatedly that after removing KBLightsOff, the resets go away. I have now moved to KeyShades, which is not as functional as KBLightsOff, but does what I need it to do. So, if you are having Blazer reset problems and are using KBLightsOff, try removing it.

    I'd like to point out that before, I discovered this issue, it appeared that my V700p was just plain unstable. But, my particular solution shows that blaming Palm for making a bad device may not always be correct. When troubleshooting, we should always check our assumptions, which in this case are that all the old software that worked well on our 600s and 650s will work problem free on our 700s. We should especially be suspicious of older software that is no longer being developed. There is no reason that it *has to* work on newer devices problem free, even though we *think* it should.
  2. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #2  
    -what a wonderful post!-
  3. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #3  
    hmm... I have been using KBLightsOff without any issues. It's strange that it doesn't work for you.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  4. #4  
    Had same problem until:

    1) Installed Resco Lock (lock down KB Lights & other background programs)

    2) Installed Reset Doctor

    Those frequent & frustrating Blazer resets disappeared instantly.

    Good luck!
    Visor-->Visor Phone-->Treo 180-->Treo 270-->Treo 600-->Treo 650-->Treo 700P-->Treo 755P-->Centro-->Pre+-->Pre 2
  5. #5  
    Quote Originally Posted by pureinstinct93 View Post
    I'd like to point out that before, I discovered this issue, it appeared that my V700p was just plain unstable. But, my particular solution shows that blaming Palm for making a bad device may not always be correct. When troubleshooting, we should always check our assumptions, which in this case are that all the old software that worked well on our 600s and 650s will work problem free on our 700s. We should especially be suspicious of older software that is no longer being developed. There is no reason that it *has to* work on newer devices problem free, even though we *think* it should.
    Amen. I think many people get off to a bad start by assuming on their first install that the software will actually detect those apps that are "incompatible", since that what it says it will do. While it was a bit more trouble, I changed the name of my backup file before the first install and then installed all apps one at a time after the device was synced. I have had no lag and have a very stable device for ten months. I wonder how many people with problems installed new software over old....
  6. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
    #6  
    well, thank you so very much. I was having blazer reset my treo within a minute and it was drivin me absolutely mad. Well, madder. :-) I recently added rlocker and even put kblights in there, but hadn't bothered to try blazer afterwards. just gave it a try after reading this, it is working fine.

    thanks again,
    Dan Finn
    Verizon 700wx
  7. #7  
    Quote Originally Posted by pdxtreo View Post
    Had same problem until:

    1) Installed Resco Lock (lock down KB Lights & other background programs)

    2) Installed Reset Doctor

    Those frequent & frustrating Blazer resets disappeared instantly.

    Good luck!
    Same here.

Posting Permissions