Results 1 to 5 of 5
  1.    #1  
    my 700p took a dump after installing the latest warden, so i did a full restore with my cardbackup.

    it didnt restore java, so i went ahead and reinstalled the 2 java files.

    still, i cannot get java to load properly. it keeps crashing (wont even load the java program)

    anyone have any ideas? already tried uninstalling and reinstalling, no luck
  2. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #2  
    your backed up copy probably contains the corruption.
    you could try to back up your data files (file/export from Palm Desktop)
    create a new user
    hard reset
    import your data

    wait a week or two and slowly add back your applications by downloading a fresh copy from the web site
  3. #3  
    Quote Originally Posted by haroldo View Post
    wait a week or two and slowly add back your applications by downloading a fresh copy from the web site
    this is funny. maybe it got a virus and needs time to recover. i would put two Tylenol on the screen too.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  4. #4  
    If you are a BackupManager user, it does not restore the Java environment. The other two players do, Resco Backup and NVBackup.

    Do you have any Java files on the device (J9....)I would do a hard reset as a last resort.

    Also, are you opening Java initially through the IBM preference in the main preference area?

    Ben
  5.    #5  
    went to palm.com and downloaded the java client again. up and running again.

    i guess my copy on the comp was corrupted.

    thanks to everyone whom replied!

Posting Permissions