Results 1 to 9 of 9
  1.    #1  
    Hi! I used the built in voice memo and when I clicked on the recorded memo, error message "Audio format not supported"
    How do i troubleshoot this problem? Thanks in advance.
  2.    #2  
    Did a hard reset and realised that the voice memo file worked. It failed again after i restore my backup. It must be software conflicts.
  3. #3  
    Same problem with my Treo! Could not figure out, what piece of software does this. It used to work fine with my Treo 680 but suddenly...? I removed mobile clock, pocket tunes and TCPMP-Player - but no change. Did you notice as well that you can't add "normal" sounds in the Set Up-Panel? Used to work without problems... ???
  4.    #4  
    Joerchner, i gave up trying to find out which programme caused this. just installed callrec, and don't look at the voice memo anymore :P
    Not sure about the set up and normal sounds. Is it under pref? No problems there.
  5. #5  
    Hi, same problem with my 680 too! Guess that some deleted application removed the necessary plug-in which seems to be amr format. Or opposite, some new app overwritten that plug-in.

    BTW cttreo, which version of pTunes you are using? I recently upgraded to v4.02 and also deleted TCPMP player so I suspect one of them caused the problem.

    Have been considering a hard reset but was afraid that since it's a software issue it could be back after restoring my apps. Now with your case it's clear that hard reset won't help.

    However have a Callrec installed so can no longer bother about the voice memo but I've noticed that video clips taken by my treo miss sound when played back by built-in app.

    Again, I can play them with another player fine but don't want something not working on my dear treo especially since you can't delete built-in apps
  6. #6  
    Quote Originally Posted by mencho View Post
    Again, I can play them with another player fine but don't want something not working on my dear treo especially since you can't delete built-in apps
    Err, you can delete the built-in apps
  7.    #7  
    Quote Originally Posted by mencho View Post
    Hi, same problem with my 680 too! Guess that some deleted application removed the necessary plug-in which seems to be amr format. Or opposite, some new app overwritten that plug-in.

    BTW cttreo, which version of pTunes you are using? I recently upgraded to v4.02 and also deleted TCPMP player so I suspect one of them caused the problem.

    Have been considering a hard reset but was afraid that since it's a software issue it could be back after restoring my apps. Now with your case it's clear that hard reset won't help.

    However have a Callrec installed so can no longer bother about the voice memo but I've noticed that video clips taken by my treo miss sound when played back by built-in app.

    Again, I can play them with another player fine but don't want something not working on my dear treo especially since you can't delete built-in apps
    My ptunes comes with Treo 3.09 and also installed TCPMP.
    Had the same problem too - no sound during playback of video with the built in application. Thus using TCPMP.

    Hmm haven't tried the custom rom yet.
  8. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #8  
    i HAD the same problem. went back down to the bundled version of pTunes, like it better for the amount i use it.

    but it fixed the issue. I have TCPMP and Kinoma installed too, no conflicts there.
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  9. #9  
    Quote Originally Posted by fishera View Post
    i HAD the same problem. went back down to the bundled version of pTunes, like it better for the amount i use it.

    but it fixed the issue. I have TCPMP and Kinoma installed too, no conflicts there.
    Interesting, should give it a try. But I love the new version, particularly the new feature which shows album art.

    Can you please list your pTunes plugins? There are mp3, wma, aac and wav pTunes plugins on my 680 but no amr plugin. I'm not quite sure about it but that might be the reason.

    tomtastic, thanks, I know about custom Roms but I don't want to mess with that

Posting Permissions