Results 1 to 3 of 3
  1. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
       #1  
    Hello,
    I have noticed that every day around the evening hours my Bluetooth headset (Nokia BH-900) looses connectivity with my 650.
    I get a call and even though the headset has been working all day with the treo its not any longer.
    I am forced to go back into the Bluetooth options and pair it back up with the treo.
    I dont understand it.
    I have to enter the pass code back into it as if it never was pair do begin with.
    Anyone know why or what I can do?
    Thanks
    JW
  2. #2  
    Are you just pairing the headset (making it a trusted device) or are you clicking on the headset button and going through the process of making it a paired headset? I have the Nokia BH-800 and it stays paired all day. You might also check the headset's manual and see if there is a way to reset the headset.
  3. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
       #3  
    Quote Originally Posted by Musicman247 View Post
    Are you just pairing the headset (making it a trusted device) or are you clicking on the headset button and going through the process of making it a paired headset? I have the Nokia BH-800 and it stays paired all day. You might also check the headset's manual and see if there is a way to reset the headset.
    When I go into the Bluetooth options it shows as being a trusted devise.
    When I loose connectivity I tap on the hands-free setup and it searches and my headset always appears within seconds.
    After that I have to re-enter my pass code in and once it accepts it I'm good to go.

    I would think that once its a acknowledged the headset it then is added to the trusted list, (which it is in) then everytime I turn my headset on it should pair and remain paired until either I turn the headset off, or it looses power...

    Is there something that I am missing?

    Thanks
    JW

Posting Permissions