Results 1 to 4 of 4
  1. asiayeah's Avatar
    Posts
    95 Posts
    Global Posts
    509 Global Posts
       #1  
    Hi,

    I am fully charged my Treo to 100%, if I watch its charging light changes to green.

    However, if I left it being charged overnight (with the radio off), when I first turn it on, it will have only around 95% or lower capacity.

    Is this a known issue?

    I've tried to install the camera patch but my serial number said it's not needed.

    Thanks.

    Tony
  2. ktm97's Avatar
    Posts
    341 Posts
    Global Posts
    392 Global Posts
    #2  
    Yup, when I check mine when it's plugged in it show 100% immediately after unplugging 99% or 97% what ever it's in the mood for. I don't think it's a big deal just a minor quirk
  3. #3  
    There are several multi-page threads here about charging and battery meter calibration...

    Yes, it is a known problem. I have never heard of anybody reading 100% charge after taking their 680 off the charger. I guess at some point, green light or not, the phone charges to the max and immediately the battery life starts to deteriorate. The best I have ever gotten is 99%, but have gotten a lot of 97%, 95%...but never 100%.

    No biggie.
  4. asiayeah's Avatar
    Posts
    95 Posts
    Global Posts
    509 Global Posts
       #4  
    Quote Originally Posted by davistld01 View Post
    There are several multi-page threads here about charging and battery meter calibration...

    Yes, it is a known problem. I have never heard of anybody reading 100% charge after taking their 680 off the charger. I guess at some point, green light or not, the phone charges to the max and immediately the battery life starts to deteriorate. The best I have ever gotten is 99%, but have gotten a lot of 97%, 95%...but never 100%.

    No biggie.
    Thanks. I sometimes got lower than 95%.

    It just feels strange, because I have had such an issue with the Treo 650.

Posting Permissions