Results 1 to 5 of 5
  1.    #1  
    ... and adding them to my inbox. I try deleting them, but they come back in subsequent fetches. Case in point: I deleted all messages (about 970) yesterday; my inbox has 583 today, and I recognize many of them because this is the fifth or sixth time I have received them. What's going on?
  2. baneonrt's Avatar
    Posts
    18 Posts
    Global Posts
    30 Global Posts
    #2  
    Quote Originally Posted by StevieOntario View Post
    ... and adding them to my inbox. I try deleting them, but they come back in subsequent fetches. Case in point: I deleted all messages (about 970) yesterday; my inbox has 583 today, and I recognize many of them because this is the fifth or sixth time I have received them. What's going on?
    Same thing happens with VM on mine. When configured with either Gmail or Comcast POP3 access. No matter what the setting is for leaving mail on the server VM doesn't seem to have the ability to clean up after itself.

    After putting up with that for almost two years I switched to Chattermail last month and wish I had long ago.

    Steve
  3. #3  
    Read the following and delete all Versamail files and start fresh:

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...tem,CASE=36541

    I'm assuming that you have the correct setting in Versamail to delete files off the server etc.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. #4  
    Try this before you do the full exorcism listed by aprasad. . . . .

    Every 6 months or so my emails will not delete off the server as requested -- when this procedure had been working fine up to that point . . . .

    The simple fix for me has been to delete the account for that email address from VersaMail on the Treo. And then recreate it. This has worked every time for me. It appears that some type of corruption with the account settings on the Treo has occurred and over typing all the settings for that account does not cure the problem -- only a delete and recreate works.

    As a test -- before you delete the old one -- you could create a new account on the Treo within Versamail for that email address (call it test). Try it. If the problem disappears -- you can then delete the old one and be on your way.

    Cheers, Perry.
  5. #5  
    Quote Originally Posted by StevieOntario View Post
    ... and adding them to my inbox. I try deleting them, but they come back in subsequent fetches. Case in point: I deleted all messages (about 970) yesterday; my inbox has 583 today, and I recognize many of them because this is the fifth or sixth time I have received them. What's going on?

    I am sure you have checked the delete off server box and emptied the trash. . . . .

Posting Permissions