Results 1 to 9 of 9
  1. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #1  
    Check this out. Has anyone ever experienced your Treo not logging all your calls? I'm having this problem now. It doesn't happen often, just enough to be annoying. When it misses a call, the recently dialed or the master call log won't list it. What's up with that? Please tell me I'm not the only one having this issue.
    IT'S NOT A DAMN BLACKBERRY!....
  2. #2  
    Do you have any phone related software on your Treo? Like: DialByPhoto, CallFilter, YourCall, etc. Some of these use/manipulate the native call log. Maybe it got corrupted. You could try moving the log to your SD card and starting fresh. I think it is the PhoneCallDB.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  3. #3  
    Make sure the category at the top of your call log is set to "All" when you view it. Probably a silly question, just gotta be thorough...
  4. #4  
    It's not a bug, it's a feature. http://www.clanforen.de/clanforen/im...1205/phone.gif


    Seriously though, I've had this happen with other phones too.
  5. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #5  
    It's starting to get really annoying. It's not logging my missed calls often. Even when I dial a number, a lot of times I have to dial it twice in a row for it to list it in the logs. It just started doing this several weeks ago. How can I fix it without a hard reset? (I just finished catagorizing almost 3 gigs of music in PTunes 4)
    IT'S NOT A DAMN BLACKBERRY!....
  6. #6  
    your PhoneCallDB is jacked up.

    get filez or rescoexplorer and delete that file.

    OR go into your backup history and replace it with an older one.
  7. #7  
    Yeah I am having the same issue. (was about to post, but did a search first) 700p will randomly decide when it will log a call and not. I have installed Dialbyphoto but I didn't notice it when I FIRST installed it. I've had it for a while now.

    I don't want to lose my log ( I know I can back it up) cause as we all know it comes in very handy. But losing "missed call" numbers has already caused much grief.

    Anyone having the problems WITHOUT any 3rd party phone apps?

    DT
  8. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #8  
    Quote Originally Posted by DarkTreo View Post
    Yeah I am having the same issue. (was about to post, but did a search first) 700p will randomly decide when it will log a call and not. I have installed Dialbyphoto but I didn't notice it when I FIRST installed it. I've had it for a while now.

    I don't want to lose my log ( I know I can back it up) cause as we all know it comes in very handy. But losing "missed call" numbers has already caused much grief.

    Anyone having the problems WITHOUT any 3rd party phone apps?

    DT
    Dude, when I deleted my call database, it started working again. You're gonna have to bite the bullet and do that to get it working again.
    IT'S NOT A DAMN BLACKBERRY!....
  9. #9  
    Yeah, I did delete it and it started working more consistently. DAMN.

    I actually copied it to my SD card first and tried it. So what I ended up doing was using the PURGE function and erased all but the last 2 months calls. So at least I kept that.

    Seems fine so far.

    DT

Posting Permissions