Results 1 to 5 of 5
  1.    #1  
    I must have accidentilly changed some preference or setting somewhere, but for the life of me, I don't know where.

    After a period of non-use, instead of turning off, my screen now just dims. I can still see the screen image, and I can activate the treo by simply starting to use it (as opposed to having the keyguard activated).

    I can manually turn it off by hitting the power button, but it is no longer automatic.

    Any ideas? I checked the preferences, and I still have screen off after 3 minutes checked.

    I have a variety of programs installed, but I can't seem to find the one that may be controlling this. Pretty typical ones like TreoGuard, LEDOff, TreoAlarm, etc. The only thing that I have installed recently was Mundu Radio.

    Any help is appreciated!

    Chris
  2.    #2  
    For the record, I changed the autoff from 3 mintues to 30 seconds, and the screen turns off now. But if I have it on three minutes, it never turns off, just dims.

    Chris
  3. #3  
    Does it do the same for 2 minutes?
  4.    #4  
    I haven't tried it at two minutes. Hold on.


    I tried two minutes, and it didn't work. It just dimmed.

    Then I switched the "dim when on call" from 30 seconds to 5 minutes, and tried two minutes and it worked (shut off, not dimmed). I then tried 3 minutes, and it shut off again.

    It seems like the "dim when on call" is causing it to dim all the time, instead of just when I am on a call. Is this normal, or is there something messed up? I must have switched the dim preference sometime and didn't realize it would dim under normal conditions (not just on a call).

    Chris
  5. #5  
    FYI the blue (option?) button and menu button combination will also dim the screen. Maybe that will give you a quick manual override for your situation.

Posting Permissions