Results 1 to 12 of 12
  1.    #1  
    I get random resets surfing around, anyone else have this problem? i normally load full pages instead of the google mobile web filter. I would use it but is there anyway to get google's mobile web searches to load whole pages? its very annoying having to go trough 10 pages just to view one full page
    ATT Treo 680 Crimson
  2. #2  
    I occasionally get resets with Opera Mini too, it has to do with the Java VM implementation in Palm OS. I have all my java settings set to the max, which for me has lowered the resets. Unfortunately, I don't think there's any way around the reset issue.
  3.    #3  
    Quote Originally Posted by questionfear View Post
    I occasionally get resets with Opera Mini too, it has to do with the Java VM implementation in Palm OS. I have all my java settings set to the max, which for me has lowered the resets. Unfortunately, I don't think there's any way around the reset issue.
    yeah i figured its probably something you just have to put up with so you dont have to pull your hair out because of how slow blazer is
    ATT Treo 680 Crimson
  4. #4  
    For about 2 years I tried different things to keep Opera Mini from resetting. All I could find was to set my memory settings in Java to minimum. I think 1MB heap and the other setting (forgot what it's called) to one of the lowest 2 settings.
    This kept it from rebooting for the most part. But the memory is so low when you do this that it doesn't cache more than 1 or 2 pages and it breaks up the pages a lot more in to multiple sections.
    It really sucks. It's one of the primarty reasons I finally gave up and went to Windows Mobile (for 3rd party browsers including opera mini.)
  5. ajieboy's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #5  
    yupe. i cannot use the opera mini too. when come to opening pages, it always exit. dunno why this happen. anyone can give explanation? i really want to use Opera Mini. data connection in Indonesia quite expensive,u know.
    from Indonesia with Love...
  6. #6  
    I assume it's a bug in IBM Java. Some kind of memory management problem. They should be issuing an update to support the 680 soon. We can HOPE that this problem would be fixed when run on the 650, but who knows.
  7. #7  
    Of the many things I don't like about opera mini, resets isn't one of them. I have absolutely no resets due to opera or java being installed.
  8. #8  
    And you're on a Treo 650? I'd love to know what's different about your set-up because I tried everything
    I'm on a 750 now where mini works great, but I never did solve this on the 650.
  9. #9  
    Quote Originally Posted by taylorh View Post
    And you're on a Treo 650? I'd love to know what's different about your set-up because I tried everything
    I'm on a 750 now where mini works great, but I never did solve this on the 650.
    No I have a 700P.
    My java settings are 4MB for memory and 8MB for stack.
    Use double buffering and high resolution are checked.
  10. #10  
    Yeah, thisb problem is on the 650 only. Even just normal blazer causes the 650 to reboot sometimes. A gift from palm in the final update.
  11. #11  
    Quote Originally Posted by taylorh View Post
    Yeah, thisb problem is on the 650 only. Even just normal blazer causes the 650 to reboot sometimes. A gift from palm in the final update.
    Well that was nice of them.
  12. #12  
    Quote Originally Posted by pool_shark View Post
    No I have a 700P.
    My java settings are 4MB for memory and 8MB for stack.
    Use double buffering and high resolution are checked.
    I have a 700p and have Opera working well. It does lockup once in a blue moon but I get no resets.

    Here are my Java settings:

    Global Preferences:
    - Use Double Buferring - checked
    - Use high resolution coordinates - checked

    Set Memory Max - 8MB

    Set Max Java Thread Stack Size - 16KB

Posting Permissions