Results 1 to 9 of 9
  1.    #1  
    I just noticed that my 650 will no longer vibrate. The screen lights up but doesn't vibrate. It is the same when the ringer is on. I can hear the ringer but no vibration. I just did a hard reset and same thing.
    I was having problems with my headphone jack before but did the repair and now that works but the vibration doesn't. Anyone else fix their vibration problem?
  2. #2  
    Search this board for a thread with keywords 'vibrate' and 'dying'. 2003/4 timeframe.
  3. #3  
    Any third-party apps that manage ringtones, etc that may be overriding?
    SE P900-->Treo 650 (Cingular)-->Qtek 9100-->Treo 650 (Unlocked)-->Treo 680 (Unlocked)-->Treo 650-->ATT Tilt-->Blackberry Curve-->?PRE
  4.    #4  
    I did a hard reset so there are no additional software installed right now, and it still will not vibrate. I wonder if its shot.
  5. #5  
    I had this same problem a few months back, ironically after repairing the headphone jack on my 650. I soldered a small wire in to bridge the bad connection...and when I put the case back together the wire moved a bit and interfered with the half circle vibration weight at the very bottom of the phone. Odds are, if you take the case apart again you will something interfering with the vibration mechanism...
  6. #6  
    I'll repeat my previous post, because if the post above is true, it may help you. Worked great for me.

    "Search this board for a thread with keywords 'vibrate' and 'dying'. 2003/4 timeframe."
  7.    #7  
    Quote Originally Posted by Mark608 View Post
    I had this same problem a few months back, ironically after repairing the headphone jack on my 650. I soldered a small wire in to bridge the bad connection...and when I put the case back together the wire moved a bit and interfered with the half circle vibration weight at the very bottom of the phone. Odds are, if you take the case apart again you will something interfering with the vibration mechanism...
    Mark, you were bang on... I took off the cover and the tips at the bottom of the back cover were touching... Works great now. Thanks bud.
  8. #8  
    I had a feeling that's what it was. Glad you could fix it!
  9. #9  
    Ok, tried everything above, including the "knock on door shake" thingy that worked for a few others (back in 2004 maybe) but the vibrate hasn't worked once, not even a pathetic whimper to say it's trying...it just died 3 days ago and nothing since

    Had my Treo650 for over 2 years now, so is this faulty component under warranty or am I in for the "replacement / repair" nightmare?

    Please help...simple but very useful feature needed daily...thanks

Posting Permissions