Results 1 to 6 of 6
  1. divamum's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
       #1  
    I did search, honest I did! Thanks in advance if you can help (or point me to the appropriate thread/post which can).

    Very happy new 700p owner - it has so far exceeded my expectations in all ways.

    However, I can't get the info on SD card to show. It can SEE the card and shows me it's there and usage etc, but it's not displaying the data on it (just some .jpgs - no apps).

    It's a 64mb Panasonic card; I was using it in my Tungsten E2 with no problems.

    TIA for any help!

    (Great forum, not at all by the way - I've been researching this phone for a while now and this forum has been by far the most helpful of the ones I found!)
  2. #2  
    What have you installed on the card that you are not seeing on the SD card icon screen?

    Do you have FileZ? (A freeware File Management Utility for the PalmOS.)
    www.nosleep.net
    select Download
    select FileZ

    Cheers, Perry.
  3. divamum's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
       #3  
    some photos - that's it. I tried to access them via the built-in photo viewer on the Treo, but it says there's nothing to display.

    Thanks!
  4. #4  
    Are the photos in the DCIM directory? I'm not sure Pic&Videos looks anywhere else. . . .

    See whats out there with FileZ. . . . . and, if necessary, move the photos to the DCIM directory.
  5. divamum's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
       #5  
    Curioser and curioser. FileZ (great prog - thanks!) shows files that have been DELETED from the card, but not the current ones. Huh?

    The card was originally shipped with a recording device; I needed bigger cards for that, so used this one in the Tungsten (I don't keep that much on my PDA so it was ideal). But now... how weird is this?! I guess maybe a format and reinstall may be the way to go..... Stupid n00b question - where's the "format" command on the Treo?
  6. #6  
    Quote Originally Posted by divamum View Post
    Curioser and curioser. FileZ (great prog - thanks!) shows files that have been DELETED from the card, but not the current ones. Huh?

    The card was originally shipped with a recording device; I needed bigger cards for that, so used this one in the Tungsten (I don't keep that much on my PDA so it was ideal). But now... how weird is this?! I guess maybe a format and reinstall may be the way to go..... Stupid n00b question - where's the "format" command on the Treo?
    Hidden.

    Select the "Card Info" icon and hit the menu key. . . .

Posting Permissions