Results 1 to 9 of 9
  1.    #1  
    I have a friend with a Treo 600 who syncs flawlessly with Evolution on Linux. Has anyone tried this with the 680? If so, any issues?
  2. Reapman's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #2  
    I just switched over to using Evolution last night (well the gnome-pilot conduits) because KDE's kpilot was causing nothing but headaches for me.

    I did'nt have any problems, I was able to sync my contacts TO the 680, and synced my calender and tasks list FROM Evolution.

    Once setup, it's really quite painless, and setting up took about 5 minutes. As long as your running the gpilotd in the background it will sync as soon as you press the button on the cable.

    I'm running Kubuntu. Any questions just ask and I'll try and help (like I said just got this running yesturday)
    Treo 600 --> Dell Axim x51v --> Copper 680
  3. #3  
    Ubuntu / Kubuntu is quite nice and painless these days!
  4. #4  
    I'm quite the newb using OpenSuse and I have got my Treo syncing with kpilot and Kontact with no real problems. Setup was kindof a PITA, but I eventually worked it out. I'm not a fulltime Linux user (dual boot with XP), so I don't use it every day.
  5. Reapman's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #5  
    Rickstreo, are you syncing a 680 with Kontact and KPilot? I can get mine to sync painlessly with gnome's evolution, but I'm trying to get it working with Kontact and all it does is wipe out all my data every sync. Did you have to do anything fancy?
    Treo 600 --> Dell Axim x51v --> Copper 680
  6. #6  
    Quote Originally Posted by Reapman View Post
    Did you have to do anything fancy?
    To be honest, I have no idea what I did to get it to work. At first, it wouldn't recognize the Treo. I'm not sure what I did to make it recognize, but it just did and I synchronized. When I got used to the different sync options, it got easier.
  7. Reapman's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #7  
    All that happens is it wipes out the data on my treo... looking at the messages I get errors like "could not open local ToDoDB", I get these even before I try syncing so I think it's a glitch with my system and kpilot. For now I'll just run Evolution under KDE, gpilot works like a champ for me (even sync'ing over bluetooth!)
    Treo 600 --> Dell Axim x51v --> Copper 680
  8. Reapman's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #8  
    Just thought i'd share a small gem of info I found out...

    The more I played with Sync'ng over Bluetooth with Linux, the more I got frustrated.. best case scenario was it would wipe my data.

    After beating my head against a wall I think I found out the problem... every guide I saw said set the speed to 115,200... well if you leave it at 9600, BINGO.. no reboot, no loss of data (yet) I did a full sync today between kpilot and my 680 without a hitch, this is a first. On my Treo the speed is still set to 115,200, but on my PC under the settings in kPilot it's 9600 and works like a champ. JPilot also worked like this, and I'm assuming gPilot would as well.

    Treo 600 --> Dell Axim x51v --> Copper 680
  9. #9  
    I recently installed Intrepid and for the most part things have gone pretty well between gnome-Pilot, my 680, and Evolution.

    one very annoying problem, however: I have been able to move appointments tasks and (and everything else) to Evolution from the Treo, however I can't seem to get the Treo to accept appointments I've made in Evo's calendar.

    under gnome-pilot I have

    Conduit Actions

    Action: Synchronize
    One time action: None

    Conduit Settings
    Sync with Personal
    and Sync Private Records and
    Split Multi-Day Events are both checked

    one thing I've noticed is after an (unsuccessful) sync, the Conduit Settings are reset/blanked out.

Posting Permissions