Results 1 to 17 of 17
  1. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #1  
    It's 8:00AM EST and my 650 is still an hour behind. I downloaded the patch from Palm but my time is still wrong. Anyone else experiencing this challenge?
  2. #2  
    Perform a soft reset...worked for me.
    at&t iPhone3G
  3. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #3  
    Worked for me too...thanks!
  4. gw1
    gw1 is offline
    gw1's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #4  
    Seems kind of silly to me - if I have to actually do anything to it - like soft reset - then I may as well just fix the clock manually.
  5. #5  
    Worked without reset or anything for me. Good thing because I forgot about DST and had to work this morning. If you did a hard reset since applying the patch, it needed to be run again.
    SE P900-->Treo 650 (Cingular)-->Qtek 9100-->Treo 650 (Unlocked)-->Treo 680 (Unlocked)-->Treo 650-->ATT Tilt-->Blackberry Curve-->?PRE
  6. #6  
    Others might also try just turning off the phone's radio and turning it back on if they are dependant on the Network's clock. The network only sends out a couple of clock checks a day.
  7. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #7  
    Quote Originally Posted by Musicman247 View Post
    Others might also try just turning off the phone's radio and turning it back on if they are dependant on the Network's clock. The network only sends out a couple of clock checks a day.
    Thanks for that idea! Worked for me. I couldn't figure out how to do it before reading your post.
  8. #8  
    Used to be you had to launch the world clock. But I'm in agreement (on my 680), I fiddled around with it for a few minutes to see if it would update on its own, and did not. I didn't soft reset.

    Now next time I do, it'll probably push it another hour forward ;-)
  9. #9  
    Quote Originally Posted by khaytsus View Post
    Used to be you had to launch the world clock. But I'm in agreement (on my 680), I fiddled around with it for a few minutes to see if it would update on its own, and did not. I didn't soft reset.

    Now next time I do, it'll probably push it another hour forward ;-)
    My 680 sprang ahead on its own, as expected - no intervention required.
    Last edited by Bill Gamble; 03/11/2007 at 12:09 PM. Reason: spelling
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10. #10  
    Like others, I reset and the clock which was set to get the time from the network updated itself to the correct time.
  11. #11  
    What about just making a call?
  12. #12  
    I just changed the daylight settings in world clock manually. I worked like a charm.
  13. #13  
    Here in Hawaii it worked fine! We do not participate in the drama.

    Ben
  14. #14  
    My girlfriend had her alarm set for 7AM on her 700p for work. The patch was loaded & it did not update on it's own. Luckily I randomly woke up at ~2AM & checked for her. I was afraid to manually change it less the network time change it a second time. I did the reset and it worked but made me scoff at the patch. My PC's clock is network sync'ed & it had no problem changing at 2AM. If the Palm device was not going to automatically change the time at the stroke of 2AM then there should've been some documentation clarifying exactly what it does so as not to hang anyone out to dry.

    Hopefully the 700p firmware update is better.
    ROOTING for WebOS makes me more sympathetic to Cubs fans.
  15. #15  
    I applied the patch a while ago and the time updated without any problem this morning, but for the next few week it still shows a bunch of events with odd times (doc appointment tomorrow is at 9AM, but it shows up as starting at 10AM, and then says 9 am PST in parens). Can't figure out how to fix it--it only shows up on some events, and stops in a three weeks (when the normal DST was supposed to start).
  16. #16  
    It is of course possible that you have done everything right, and your carrier did not.

    Possibly, Treo had the right time, but it get the network time for the carrier and overwrote the correct time.
  17. #17  
    On a different note, I have an atomic clock at my house. I manually made it check for the correct time 3 times yesterday, and it did not change until today (Monday)!

Posting Permissions