Results 1 to 3 of 3
  1. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
       #1  
    Is there setting to adjust so that the NVBackup logs do not appear in the list of documents in Documents To Go?
    Thanks!
  2. #2  
    Simple — but not totally effective ...
    I don’t use text documents in Docs2Go, mainly Word docs. So I use the setting on the toolbar at the bottom to show only Word docs. No text docs show.
    If I want to use Excel docs, I switch to that filter. The same with pdfs.
    So not all my documents show at the same time, only the type I want. (I have over 350 docs in my Treo.)
    The (small) downside is that I don’t see text docs normally. ... But then, I don’t use them.
  3. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
       #3  
    Thanks!

Posting Permissions