Results 1 to 7 of 7
  1.    #1  
    Hmmmmmmm. Just this evening Ptunes, both music and internet radio, stopped playing over the 680 speaker. Ptunes plays fine with headphones ( I have the hard-sided adapter.) I went to Prefs and tried to see if the ringer would play externally, and it did. The only recent change that I have done, is that I installed the Exchange update and DST update last night. This leads me to believe that I have a setting checked somewhere, but for the life of me, I can't seem to find the setting. For what it is worth, I have the latest version of Ptunes. Any suggestions?


    THANKS,

    Purdue
    Last edited by purdue1014; 03/08/2007 at 09:09 PM. Reason: mechanics
  2. #2  
    I'm sure your aware of the Treo's headphone jack and how faulty it can be. Can you make calls without the headset plugged in? And when your on a call does it show the icon on your handset as if a headset was plugged in? There are several post and threads in regards to the infamous faulty jack ,mostly on the Treo 650 but I've seen some threads that it happens to the 680 as well. Sometimes when a headset is plugged in and you pull it out the Treo gets stuck in headset mode and no audio will come out of the speaker. If so take advantage of your 1 year warranty if your still under it. I myself went through 4 Treo 650's because of your same issue.
  3. #3  
    I had the problem with the Palm 680 headset jack. Palm's website has a knowledge base article on it recommending you stick the jack back in and pull it out, or jiggle it around, or whatever. Soft resets sometimes work.

    Mine came back on as mysteriously as it went out and seems stable now, but if it happens again, I will do as the previous poster suggested and check into the warranty...
  4. #4  
    I had the same problem but I had done something truly truly truly stupid. I had switched the sound off using the external switch. Took me a while to figure that out!
  5. #5  
    Quote Originally Posted by Yokie Kuma View Post
    I had the same problem but I had done something truly truly truly stupid. I had switched the sound off using the external switch. Took me a while to figure that out!
    And the best answer goes to........ Yokie
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  6.    #6  
    Quote Originally Posted by omarone View Post
    I'm sure your aware of the Treo's headphone jack and how faulty it can be. Can you make calls without the headset plugged in? And when your on a call does it show the icon on your handset as if a headset was plugged in? There are several post and threads in regards to the infamous faulty jack ,mostly on the Treo 650 but I've seen some threads that it happens to the 680 as well. Sometimes when a headset is plugged in and you pull it out the Treo gets stuck in headset mode and no audio will come out of the speaker. If so take advantage of your 1 year warranty if your still under it. I myself went through 4 Treo 650's because of your same issue.
    Thanks to you, yes I am. The next day, it just started to work again.....Yes I do have a 680, and I will keep this info if it happens again. Does the 680 have a one year warranty? I thought that it was only 90 days? Mine is from Palm......

    Thanks,

    P
  7. #7  
    I feel for you Yokie. Same problem and solution. Listening to Ptunes over audio in on truck radio and playing game, 680 system sound kept making ptunes skip, solution ringer off switch. Unplugged 680 headphone jack and no sound. WTH!!! Took me entirely too long to figure out the problem. The bad part, It has happened more than once. DOH!!!
    jb
    Blackberry Curve 8310

Posting Permissions