Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    You really dont need a patch for the DST changes.
    I changed it manually like this:
    Click on Prefs, Date&Time, Location, scroll down to the bottom of the list and select Edit List. Find your location, and change the START to Second Sunday of March and change the END to First Sunday of November. Click OK.
    I also meant to say...when I follow these instructions...my city is already configured to use the correct DST dates...most likely as a result of the updates...I'm beginning to think the DST hour shift on the clock does not occur if you have your time automatically obtained from your provider....
  2. Maris's Avatar
    Posts
    99 Posts
    Global Posts
    102 Global Posts
    #22  
    I thought mine didn't work, but I turned the phone off and then back on, and it correctly updated. I use the network time, date, and timezone feature, so that may have needed to have the phone restarted. I also thought it would be automatic. Turns out it is "semi-automatic."
  3. #23  
    OK...I'm an *****. I forgot that the whole DST thing didn't switch until 2:00am and my disgusted post was typed at several minutes prior.

    I checked my Treo an hour ago...and all seems to be well. I had put it on manual time/date...and when I went back to automatic, the time stayed the same. Also, World Clock is set correctly too w/o any input from me.

    Good deal.
  4. rbmehta's Avatar
    Posts
    4 Posts
    Global Posts
    19 Global Posts
    #24  
    I have a Treo 650 on Sprint

    DST Update was applied successfully prior to March 11th.

    Time did not change until did a soft reset. Looks like network sync only occurs on phone startup or maybe at some other fixed interval of time. At least on CDMA networks.

    BUT all my appointments on the calendar show one hour prior to the actual appointment time.

    I sync with outlook (have not synced since the time change) and outlook shows the correct calendar times.

    Anyone else having similar problems or did I not understand what this patch was suppose to do?

    My wife's Motorola Q (Verzion) had a firmware upgrade and everything for her works fine.

    Rocky
  5. #25  
    Quote Originally Posted by davistld01 View Post
    Well...my DST update either didn't "take" after the OTA download...or isn't working. It is officially 2:40am right now CST, and I have just had to manually set my phone clock on World Clock to that time from the 1:40am it displayed. AND...I cannot get it to display my corrected time on corresponding CST areas like Dallas, Chicago...etc. According to the World Clock...it's still 1:40am CST. Can someone please tell me how to fix this? I am kind of upset that this Palm update didn't work at all!!!
    same here. I manually changed an hour later... glad I wasted my time DL the do nothing patch from palm!
  6. #26  
    Quote Originally Posted by davistld01 View Post
    OK...I'm an *****. I forgot that the whole DST thing didn't switch until 2:00am and my disgusted post was typed at several minutes prior.

    I checked my Treo an hour ago...and all seems to be well. I had put it on manual time/date...and when I went back to automatic, the time stayed the same. Also, World Clock is set correctly too w/o any input from me.

    Good deal.
    Patience is a virtue...
  7. #27  
    Quote Originally Posted by copernicus View Post
    Seems to have updated ok; I unchecked getting the time from network as a precaution as advised above (now I'm wondering whether to set it back now or later ). All this on a 700p not a 680. Tomorrow we shall see...
    I woke up to find an alarm saying that the time had been updated to DST. Indeed, it was the correct time. However, when I went into Preferences and selected get the time from the network, the 700p went back one hour. A reset fixed this and though I have not checked thoroughly, the System Clock and World Clock now reflect the correct time when set on auto.
  8. #28  
    Quote Originally Posted by Christinac130 View Post
    Patience is a virtue...
    Yeah, unfortunately...like I stated in another thread, I guess these things are just God's way of constantly reinforcing the premise that I am in no way as smart as I sometimes think I am.
  9. #29  
    first time ever i didnt have to touch any clock for the change.

    palms always gave me issues during dst, today it just worked.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  10.    #30  
    My time changed just fine. I did have a few appts with calander issues even though I applied the outlook patches.
  11. #31  
    Interesting.

    My phone showed the correct time after the change with no notice that it automatically changed due to DST. I suspect that's because I get my time from the network.

    When going into World Clock the rules were still the old rules for April.

    And yes, it appears the network sync only works on on-off because when you choose manual mode for time setting in prefs and then go back to auto you are given a warning that you should turn the radio off and on so I suspect that a refresh or connection only occurs at this time, but I could be wrong.

    What's strange is appointments I set during the time after the patch appear to be OK so I guess parts of the patch worked? Hmm..
Page 2 of 2 FirstFirst 12

Posting Permissions