Results 1 to 8 of 8
  1.    #1  
    i'm tired of unsuccessfully searching the boards for my issues..either i'm using the wrong keywords, or no1 has had these issues.

    I know that getting used to the 650 will take some time, as i've had the 600 for about 3 years.

    First off, for whatever reason, my phone seems to be quite slow. When i try to turn the screen on there is a huge delay before I can see anything....what's the reason for this? is this normal? or is there something wrong with my phone?

    I have quite a few issues while on a call.....
    when im on the phone i'm used to pressing the button at the far right to shut the screen off, instead it hangs up all my calls... this has got to be the worst thing ever. Is there a hack available to stop this?

    Also, when on the phone... if it doesn't hang up, it'll put the call on hold or random numbers will be pressed in error....quite annoying.

    if i want to dial another number, i cant alway access my address book or call log, or even the main screen.. why is that?


    when my phone resets, it doesnt automatically turn the phone mode back on like it did with the 600-- how can i change this?
    Blessed beyond measure!
  2. #2  
    1) Don't know why the phone is slow. Maybe a post with more info (firmware, free RAM, carrier, etc) would shed some light.

    2) Regarding the screen on / off and call functioning (hold, conference, etc) check into a couple of MobiHand Software apps for the Treo, Butler and Phone Technician. I use both of these regularly to do some of what you are asking. PT will allow you to turn the screen on/off during calls via the Option key, and does a great job of conferencing, holding, etc. Butler includes locking functions which should stop your random keypresses by locking the screen and/or keypad (with an "unlock" function for on the fly unlocking).

    Hope this helps,
  3. #3  
    My responses in bold...

    Quote Originally Posted by ayana2004 View Post
    i'm tired of unsuccessfully searching the boards for my issues..either i'm using the wrong keywords, or no1 has had these issues.

    I know...it takes forever to search because a lot of users don't address their issue in the thread title. They use titles like "I'm tired..." or "This sucks". Not at all helpful during a search...

    I know that getting used to the 650 will take some time, as i've had the 600 for about 3 years.

    First off, for whatever reason, my phone seems to be quite slow. When i try to turn the screen on there is a huge delay before I can see anything....what's the reason for this? is this normal? or is there something wrong with my phone?

    This is odd...my 650 is a little bit faster than the 680. After reading the rest of your post, it sounds like you may have gotten a bad device. Was it a refurb or brand new?

    I have quite a few issues while on a call.....
    when im on the phone i'm used to pressing the button at the far right to shut the screen off, instead it hangs up all my calls... this has got to be the worst thing ever. Is there a hack available to stop this?

    My screen turns off by itself after a few seconds into a call. But, I just noticed I don't have "Keyguard" in my Prefs panel anymore. Was it never there? I could swear it was, but I did a custom ROM and now I can't find it...

    Also, when on the phone... if it doesn't hang up, it'll put the call on hold or random numbers will be pressed in error....quite annoying.

    This is totally not normal, which is why I think you may have gotten a bad device.

    if i want to dial another number, i cant alway access my address book or call log, or even the main screen.. why is that?

    Again...not normal.

    when my phone resets, it doesnt automatically turn the phone mode back on like it did with the 600-- how can i change this?

    I think it depends on how many times it resets. If I manually reset the 650, the phone does not turn back on automatically. If it resets itself, it turns on automatically the first two times. After that, I have to manually turn it back on.
  4. #4  
    The red button hangs up the phone. That is the way it is designed to work.

    I agree that it looks like you have bad hardware, however. Can you take/send it back?
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  5.    #5  
    it was a brand new device
    so i guess once its send back i'll get something refurbished?
    Blessed beyond measure!
  6. #6  
    Not necessarily. Did you get it at Cingular or whatever your carrier is? Are you within your trial/return period? If so, you should get another new device...
  7.    #7  
    im with tmobile
    tmobile doesnt support treos
    if i go thru palmone they will send a refurbished device
    Blessed beyond measure!
  8. #8  
    Quote Originally Posted by Christinac130 View Post
    My screen turns off by itself after a few seconds into a call. But, I just noticed I don't have "Keyguard" in my Prefs panel anymore. Was it never there? I could swear it was, but I did a custom ROM and now I can't find it...
    I'm a recent 600 to 650 switcher, and I haven't had too many issues, despite the fact that I have a used, beat up unlocked Cingular 650 on t-mo. My failure pattern is that my screen turns off too, then the person I'm talking to asks me for somebody's phone number (because everybody does that, because I have everybody's phone number, because I have a treo), and I say hold on, then push the rightmost button to turn back on the screen so I can look in the contacts app, and bye-bye. This is a retraining issue for me.

    I do have keyguard in my prefs, but I'm not sure how it will help me in my case.

    The long startup tells me that your unit is launching a bunch of software at boot time, and, taking the speculation further, perhaps the loaded software is causing your problems. I hate it when people suggest this to me, but can you try a hard reset, and a careful, deliberate replacement of any third party apps that need to go on? That has actually done it for me in a similar situation in the past.

    I was so bummed when T-Mo dropped support for the treo. I was the first kid on the block to get the 180 through them when it came out, and I got my 600 from them, too, but now we're on our own. I'll hold back the venom, but I've never been a huge fan of Palm support.

Posting Permissions