Results 1 to 3 of 3
  1.    #1  
    I have the PalmOne bluetooth GPS receiver and Tom Tom software package. I recently had to replace my Treo 650 and now I cannot get my TomTom software to recognize the gps receiver. The receiver links up with the Treo (blue light on the receiver is blinking slowly to notify the connection is working), but when I open TomTom the message on the lower left corner of the screen says "The signal was lost" and then changes to "No GPS Device!" I checked the user guide to see if I made the bluetooth connection correctly on the Treo. The palmone GPS device shows up on the "trusted devices" screen. When I set up the association, I used "0000" for the pass code for the GPS connection. I thought I remembered that this worked when I originally set up the connection on the old phone. However, the user guide says I have to input the user code on the label on the underside of the GPS receiver. Unfortunately the label of the GPS receiver peeled off and I do not have any of the info, such as pass code.

    Can anyone help me get the GPS to work again? Thanks in advance.

    Dan
  2. #2  
    I have the PalmOne bluetooth GPS receiver and Tom Tom software package. I recently had to replace my Treo 650 and now I cannot get my TomTom software to recognize the gps receiver. The receiver links up with the Treo (blue light on the receiver is blinking slowly to notify the connection is working), but when I open TomTom the message on the lower left corner of the screen says "The signal was lost" and then changes to "No GPS Device!" I checked the user guide to see if I made the bluetooth connection correctly on the Treo. The palmone GPS device shows up on the "trusted devices" screen. When I set up the association, I used "0000" for the pass code for the GPS connection. I thought I remembered that this worked when I originally set up the connection on the old phone. However, the user guide says I have to input the user code on the label on the underside of the GPS receiver. Unfortunately the label of the GPS receiver peeled off and I do not have any of the info, such as pass code.

    Can anyone help me get the GPS to work again? Thanks in advance

    Found this link on Tomtom support. Sounds like a PITA but hope it helps.

    http://www.tomtom.com/support/index....works&FID=2153
  3. #3  
    Quote Originally Posted by KC300C View Post
    When I set up the association, I used "0000" for the pass code for the GPS connection. I thought I remembered that this worked when I originally set up the connection on the old phone.
    I have the older Tomtom MkII receiver and don't recall having to enter any passcode for Nav6 pairing. Did you select the Tomtom/Palm receiver in the Nav6 configuration screen? If you select other bluetooth you need the passcode but with a Palm receiver, it should be automatic. Specificly, which receiver do you have?

Posting Permissions