Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Okay, I know this is going to seem obvious to someone out there (and really, I did search the forums before I posted):

    It seems that every morning, at 8am, my alert alarm rings and the screen comes up with a list of the active alerts (missed calls, pending emails, etc.)

    I'm wondering, why at 8am? It kinda sucks on weekends because if I forget to turn off the ringer, it wakes me up.

    I thought it might be versamail checking my email, but a) the phone usually has it's radio off at that time, and b) versamail is set *not* to autosync on weekends.

    Is there a way to set the alert time (and more importantly, the times when the alerts *shouldn't* bug me)? I'm sure I could use Butler, but the 8am timing doesn't seem coincidental-- but I just couldn't find a setting for this *anywhere.* Is there a setting someplace I just haven't been able to find?

    Any thoughts?

    Thanks!
  2.    #2  
    Attempted bump....

    Anyone have any thoughts on this?

    Thanks!
  3. #3  
    Maybe try this ALARMS program linked by Bill Gamble to find out what program is creating the 8am alert. . . .

    http://discussion.treocentral.com/sh...8&postcount=16
  4. #4  
    I went back over your posting history to find out your carrier. With Verizon, you have Sync. In the Sync folder is Settings. Change the "When To Sync" settings time and see if that ends the problem.
  5.    #5  
    The Alarms program was helpful and interesting...

    It turns out the alarm is being set by the Tasks app (PTod), set for 8am every day.

    But

    I can't find anywhere this is configured. There doesn't appear to be a setting for it in the preferences section of tasks...

    Anyone know how to do this?
  6. #6  
    Quote Originally Posted by Foobarsky View Post
    The Alarms program was helpful and interesting...

    It turns out the alarm is being set by the Tasks app (PTod), set for 8am every day.

    But

    I can't find anywhere this is configured. There doesn't appear to be a setting for it in the preferences section of tasks...

    Anyone know how to do this?
    The recurring alarm may be masked...

    Make sure you select All on the top bar of tasks to ensure nothing is masked and all categories are displayed including unfiled.

    Make sure that all tasks including completed tasks are displayed (found under tasks>prefs>options). You could have a masked completed task with a recurring alarm still firing.

    Give that a shot...
  7.    #7  
    No luck....

    I also figured that if I had some kind of hidden task with an alert, it would be named on the alert screen....but nope, it just shows whatever alerts might be pending at 8am....EVERY MORNING....

    I had also thought it might be versamail, but it is set to not automatically check email on weekends...

    This is odd (if it's only happening to me) and frustrating...

    Any other ideas?
  8. #8  
    Very strange if no Tasks have that alarm set. . .

    I do not know for sure what app Ptod is (so I am not confirming or denying that it is the task app), however -- do you have any recurring (or not recurring) calendar entries (past or present) that have a 8am alarm attached?
  9. #9  
    also, once that page comes up with your alarm, can you press "go to" and then edit the alarm from there?

    sorry if youve tried this or if Im misunderstanding your situation.
    ONE can be spelled as NEO.
    There is no spoon.
  10.    #10  
    That's what is weird.

    There *isn't* an alarm, per se. It's just that the alarm ringer goes off and the alerts screen (listing all active alerts) comes up...at 8am EVERY SINGLE DAY.

    I can't find anything that's causing this...and it's not like I'm getting an actual alarm, just the alerts screen...and the ALARM!

    Any thoughts?
  11. #11  
    Have you turned off all items in the done list?
    Is your start time set for 8am? (see prefs from calendar page)
  12. #12  
    First, do you have any 3rd party software?

    Second, do you have Security set with an assigned password and current privacy set to hide records?

    In the end, the fastest thing to do may be to back everything up, wipe the Treo and see if the alerts stop. If they don't, it just might be an obscure hardware / ROM problem. If they do, then install your backed up data for the basics like the contacts and calendar.

    Just curious about one other thing: If you turn off "Get Date and Time from Mobile Network" in Preferences, and manually set the system time back to just before 8 AM, does the alert show up when the system time goes to 8 AM?
  13. #13  
    Quote Originally Posted by Foobarsky View Post
    No luck....

    I also figured that if I had some kind of hidden task with an alert, it would be named on the alert screen....but nope, it just shows whatever alerts might be pending at 8am....EVERY MORNING....

    I had also thought it might be versamail, but it is set to not automatically check email on weekends...

    This is odd (if it's only happening to me) and frustrating...

    Any other ideas?
    It's nothing to do with versamail; you yourself said the that alarm is from the Tasks app (PTod) - that means you have a task (or if you prefer, a ToDo) with an alarm, probably one with no text.

    If you delete your Tasks database (TasksDB-PTod), you'll see that the alarm disappears. How many tasks (or, if you prefer, Todos) do you have? Would it be difficult to readd them if you deleted the database and started over?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  14. #14  
    Could you inadvertantly have a task with only a space in the title?
  15.    #15  
    Helpful...

    Okay, the suggestion to check my calendar "start time" was helpful...

    It's set to start at 8am....a nice coincidence!

    But I'm not sure why that's causing the alerts screen to pop up at 8am...

    Does this help anyone think about what's going on?

    (If not, I think I'm going to try the "wipe out the tasks db and reload" scenario...)
  16. #16  
    Quote Originally Posted by Foobarsky View Post
    Helpful...

    Okay, the suggestion to check my calendar "start time" was helpful...

    It's set to start at 8am....a nice coincidence!

    But I'm not sure why that's causing the alerts screen to pop up at 8am...

    Does this help anyone think about what's going on?

    (If not, I think I'm going to try the "wipe out the tasks db and reload" scenario...)
    If the alarm was related to the Calendar app, it would point to PDat, not PTod.

    Backup to your expansion card, delete TasksDB-PTod from the Treo, soft reset and then check the Alarms app. If the mystery 8am alarm is gone, then that's it; otherwise, you can still restore the db from the backup.
    Last edited by Bill Gamble; 03/19/2007 at 04:02 PM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  17. #17  
    Just a thought....if you sync with MS Outlook. Outlook has a default TASK reminder of 8am. I also have wondered about the 8am alert but could not find the cause. I'm going to change the reminder time to 9:45am to determine if this is in fact the source.
  18. #18  
    Hi Foobarsky:

    Did you fix it?

    My money's on Ptod...
  19.    #19  
    No, not fixed yet.

    My current bet is that it has something to do with the Outlook sync, mentioned above. The default time was 8am, I've moved it to 9am...but still, the 8am "alert screen".

    (I did manage to remember to turn my Treo on vibrate this weekend, so at least it didn't wake me up!)

    I'm thinking of the backup, wipeout, and restore...maybe...but seems kinda painful....

    Any other thoughts out there?

    Thanks!
  20. #20  
    So, you

    1. Backed up to your expansion card

    2. Deleted TasksDB-PTod from the Treo

    3. Soft reset and then checked the Alarms app

    ...and the 8am alarm wasn't gone?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
Page 1 of 2 12 LastLast

Posting Permissions