Results 1 to 10 of 10
  1. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,155 Global Posts
       #1  
    phone to vibrate at all. Any way to do this on an Alltel phone? Yes, I've tried turning off the vibrate setting in the Sounds & Alerts menu. Even with the vibrate set to off, the phone still vibrates upon receiving a call. Is it a standard feature for the phone to vibrate no matter what the setting? The reason I don't want it to vibrate, is it seems to take up time vibrating instead of ringing. I want to hear the ringtone for a lot longer before it goes to voicemail.

    And yes I did a search, seems like everyone wants a stronger vibration, where I don't. I want the option of my phone vibrating when I want it to.
  2. #2  
    If you select the Phone application in the Sounds & Alerts menu and you turn off vibrate there, then your phone should not vibrate when it rings. Someone correct me if I'm wrong. . .

    Good luck!

    Tony
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  3. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,155 Global Posts
       #3  
    Quote Originally Posted by Tonylmiller View Post
    If you select the Phone application in the Sounds & Alerts menu and you turn off vibrate there, then your phone should not vibrate when it rings. Someone correct me if I'm wrong. . .

    Good luck!

    Tony
    Thanks for the attempt, but as previously stated, I've already tried that and my phone continues to vibrate upon receiving a call.
  4. #4  
    *cough* hardreset *cough*
  5. #5  
    Any 3rd party apps that manage ringtones, vibrate, etc? Maybe something else overriding turning off vibrate in prefs. I have never turned my vibrate off but it would be silly to have that option if it does nothing.
    SE P900-->Treo 650 (Cingular)-->Qtek 9100-->Treo 650 (Unlocked)-->Treo 680 (Unlocked)-->Treo 650-->ATT Tilt-->Blackberry Curve-->?PRE
  6. #6  
    Might be obvious, but in the Sound Alerts preference settings there is a drop down to tell it wich applications you want to set the vibration on/off for.

    Just a thought.
  7. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,155 Global Posts
       #7  
    Quote Originally Posted by Musicman247 View Post
    *cough* hardreset *cough*
    tried it, thanks.
  8. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,155 Global Posts
       #8  
    Quote Originally Posted by cutoffcirc View Post
    Any 3rd party apps that manage ringtones, vibrate, etc? Maybe something else overriding turning off vibrate in prefs. I have never turned my vibrate off but it would be silly to have that option if it does nothing.
    I'm using MRing to handle my ringtones. And now after checking that is what it was!! I went to the MRing program, selected the key to allow you to go into the prefrences menu, and there it was, the settings were making the phone vibe twice before ringing. Actually there are several features in MRing that I hadn't even seen!

    Thanks!!!
  9. #9  
    Glad I could help. Finally helped someone out after 93 posts!
    SE P900-->Treo 650 (Cingular)-->Qtek 9100-->Treo 650 (Unlocked)-->Treo 680 (Unlocked)-->Treo 650-->ATT Tilt-->Blackberry Curve-->?PRE
  10. Serstylz2's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #10  
    Glad i found this thread, but why is it so hard to open the damn settings menu in MRing? I jus gotta click til i get lucky.. any hints im missing?

Posting Permissions