Results 1 to 6 of 6
  1.    #1  
    I have Sprint + Treo 650 Rev B 1.13a PRL 10029. Stock ROM. I don't do anything special with it, no extra software, etc. I know some of these problems are covered in other threads. I just want to know if I am alone in all these problems?

    * When using Blazer I get "Fatal Exception while running Web" sometimes
    * When using Blazer I get "The page download could not be completed. Please try again later." frequently with plenty of signal. I have to retry up to 5 times in a row to get the page to load.
    * Sometimes the phone resets with the cause a fatal exception in ***radio.c (don't remember exact spelling, something to do with CDMA radio).
    * Phone stalls on dialing sometimes. I have signal and it will just say "dialing" but doesn't actually ring. I can press Hang-up but it doesn't cancel out of the call. Eventually the phone will reset or I have to reset the phone if I don't want to wait for a reset.
    * I loose all service frequently while on calls. I may have full signal, or 3/4 signal. The call will drop and I will have no service for 1 to 2 minutes. I never loose service when I'm not on a call.
    * Voicemail icon doesn't go away after I've listened and deleted voicemails. I have to go clear it almost every time.
    * When listening to voicemail or calling companies that use IVRs I have to press the numbers multiple times to get the other side to recogized I pressed a number.
    * Once and a while when I get a call the date just says 1/1, no year or time. This causes it to be first on the call log and recently dialed list until I clear the lists. (Yes I sync time with network)
    * With signal and trying to send text messages I frequently get "the network is not responding now," "an error occurred (732A) when sending this message. Please check the phone number of email address and try again," or 4002 error (don't remember the full error).
  2. #2  
    Oh good .. something to look forward to!

    LOL .. I just got my Treo650 .. and have been noticing some wierd behaviors too ..
  3. #3  
    Your experience is not normal.

    If all this is happening on a Treo without any 3rd party software (like after a hard reset), then return the unit.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. #4  
    I would have to agree with aprasad. You shouldn't have that kind of problems, especially with no 3rd party apps. I have around 70+ apps and rarely have a reset or any other problems.
  5. #5  
    Quote Originally Posted by wdoyle9752 View Post
    * When using Blazer I get "Fatal Exception while running Web" sometimes
    Kind of rare, but not abnormal

    Quote Originally Posted by wdoyle9752 View Post
    * When using Blazer I get "The page download could not be completed. Please try again later." frequently with plenty of signal. I have to retry up to 5 times in a row to get the page to load.
    Not normal

    Quote Originally Posted by wdoyle9752 View Post
    * Sometimes the phone resets with the cause a fatal exception in ***radio.c (don't remember exact spelling, something to do with CDMA radio).
    Not normal if it's frequent. If it's once in a blue moon, not too bad. Was it HALRadio?

    Quote Originally Posted by wdoyle9752 View Post
    * Phone stalls on dialing sometimes. I have signal and it will just say "dialing" but doesn't actually ring. I can press Hang-up but it doesn't cancel out of the call. Eventually the phone will reset or I have to reset the phone if I don't want to wait for a reset.
    Not normal if it's frequent. If it's once in a blue moon, not too bad.

    Quote Originally Posted by wdoyle9752 View Post
    * I loose all service frequently while on calls. I may have full signal, or 3/4 signal. The call will drop and I will have no service for 1 to 2 minutes. I never loose service when I'm not on a call.
    Not normal.

    Quote Originally Posted by wdoyle9752 View Post
    * Voicemail icon doesn't go away after I've listened and deleted voicemails. I have to go clear it almost every time.
    I've seen people report this, but never had the problem myself.

    Quote Originally Posted by wdoyle9752 View Post
    * When listening to voicemail or calling companies that use IVRs I have to press the numbers multiple times to get the other side to recogized I pressed a number.
    Doesn't sound normal.

    Quote Originally Posted by wdoyle9752 View Post
    * Once and a while when I get a call the date just says 1/1, no year or time. This causes it to be first on the call log and recently dialed list until I clear the lists. (Yes I sync time with network)
    Not normal.

    Quote Originally Posted by wdoyle9752 View Post
    * With signal and trying to send text messages I frequently get "the network is not responding now," "an error occurred (732A) when sending this message. Please check the phone number of email address and try again," or 4002 error (don't remember the full error).
    I've seen this once a few times in a year. A soft reset usually cures it.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  6. #6  
    I don't think your experience is normall. I have had a Tre650 since June of 2005 and have never experienced any of those issues on a prolonged basis. Occaisionally, it will dial but never connect but I attribute this to network issues at Cingular.

    Regards

Posting Permissions